CVE-2006-5302

Multiple PHP remote file inclusion vulnerabilities in Redaction System 1.0000 allow remote attackers to execute arbitrary PHP code via a URL in the (1) lang_prefix parameter to (a) conn.php, (b) sesscheck.php, (c) wap/conn.php, or (d) wap/sesscheck.php, or the (2) lang parameter to (e) index.php.

Score7.5
Access VectorNETWORK
Access ComplexityLOW
AuthenticationNONE
Confidentiality ImpactPARTIAL
Integrity ImpactPARTIAL
Availability ImpactPARTIAL
Published2006-10-17 11:07:00.000-04
Last Modified2017-10-18 09:29:32.000-04

Vulnerable Software List

VendorProductVersions
Redaction System Redaction System 1.0000

References

SourceLink
CONFIRMhttp://redactionsystem.sourceforge.net/index.php?m=news&id=2
CONFIRMhttp://redactionsystem.sourceforge.net/index.php?m=news&id=5
BID20499
VUPENADV-2006-4024
XFredaction-lang-file-include(29504)
EXPLOIT-DB2534