CVE-2006-5264

Cross-site scripting (XSS) vulnerability in sql.php in MysqlDumper 1.21 b6 allows remote attackers to inject arbitrary web script or HTML via the db parameter.

Score6.8
Access VectorNETWORK
Access ComplexityMEDIUM
AuthenticationNONE
Confidentiality ImpactPARTIAL
Integrity ImpactPARTIAL
Availability ImpactPARTIAL
Published2006-10-12 06:07:00.000-04
Last Modified2018-10-30 12:25:21.000-04

Vulnerable Software List

VendorProductVersions
Mysqldumper Mysqldumper 1.21

References

SourceLink
SREASON1712
BUGTRAQ20061011 MysqlDumper Version 1.21 b6 Xss Vulnerability