CVE-2005-2539

Multiple cross-site scripting (XSS) vulnerabilities in FlatNuke 2.5.5 and possibly earlier versions allow remote attackers to inject arbitrary web script or HTML via the (1) bodycolor, (2) backimage, (3) theme, or (4) logo parameter to structure.php, (5) admin, (6) admin_mail, or (7) back parameter to footer.php, or (8) the message body in a news post.

Score4.3
Access VectorNETWORK
Access ComplexityMEDIUM
AuthenticationNONE
Confidentiality ImpactNONE
Integrity ImpactPARTIAL
Availability ImpactNONE
Published2005-08-10 12:00:00.000-04
Last Modified2017-07-10 09:32:53.000-04

Vulnerable Software List

VendorProductVersions
Flatnuke Flatnuke 2.5.5

References

SourceLink
BUGTRAQ20050804 FlatNuke 2.5.5 (possibly prior versions) remote commands
MISChttp://www.rgod.altervista.org/flatnuke.html
BID14483
XFflatnuke-structure-xss(21707)
XFflatnuke-news-articles-xss(21708)