CVE-2005-2537

FlatNuke 2.5.5 and possibly earlier versions allows remote attackers to obtain sensitive information via a direct request to structure.php.

Score5.0
Access VectorNETWORK
Access ComplexityLOW
AuthenticationNONE
Confidentiality ImpactPARTIAL
Integrity ImpactNONE
Availability ImpactNONE
Published2005-08-10 12:00:00.000-04
Last Modified2016-10-17 11:28:00.000-04

Vulnerable Software List

VendorProductVersions
Flatnuke Flatnuke 2.5.5

References

SourceLink
BUGTRAQ20050804 FlatNuke 2.5.5 (possibly prior versions) remote commands
MISChttp://www.rgod.altervista.org/flatnuke.html