CVE-2002-0835

Preboot eXecution Environment (PXE) server allows remote attackers to cause a denial of service (crash) via certain DHCP packets from Voice-Over-IP (VOIP) phones.

Score5.0
Access VectorNETWORK
Access ComplexityLOW
AuthenticationNONE
Confidentiality ImpactNONE
Integrity ImpactNONE
Availability ImpactPARTIAL
Published2002-10-04 12:00:00.000-04
Last Modified2008-09-05 04:29:04.000-04

Vulnerable Software List

VendorProductVersions
Caldera Openlinux Workstation 3.1, 3.1.1
Caldera Openlinux Server 3.1, 3.1.1
Redhat Pre-execution Environment 0.1
Hp Secure Os 1.0::linux

References

SourceLink
CALDERACSSA-2002-044.0
HPHPSBTL0209-066
XFpxe-dhcp-dos(10003)
REDHATRHSA-2002:162
REDHATRHSA-2002:165
BID5596