CVE-2002-0827

Vulnerability in pppd on UnixWare 7.1.1 and Open UNIX 8.0.0 allows local users to gain root privileges via (1) ppptalk or (2) ppp, a different vulnerability than CVE-2002-0824.

Score7.2
Access VectorLOCAL
Access ComplexityLOW
AuthenticationNONE
Confidentiality ImpactCOMPLETE
Integrity ImpactCOMPLETE
Availability ImpactCOMPLETE
Published2002-08-12 12:00:00.000-04
Last Modified2008-09-05 04:29:03.000-04

Vulnerable Software List

VendorProductVersions
Caldera Openunix 8.0
Caldera Unixware 7.1.1

References

SourceLink
CALDERACSSA-2002-SCO.27.txt
XFppptalk-local-elevated-privileges(9380)
BID5051