CVE-2001-1577

Unknown vulnerability in CDE in Caldera OpenUnix 7.1.0, 7.1.1, and 8.0 allows an xterm session to gain privileges when the session is reused.

Score7.5
Access VectorNETWORK
Access ComplexityLOW
AuthenticationNONE
Confidentiality ImpactPARTIAL
Integrity ImpactPARTIAL
Availability ImpactPARTIAL
Published2001-12-31 12:00:00.000-05
Last Modified2017-07-10 09:29:10.000-04

Vulnerable Software List

VendorProductVersions
Caldera Openunix 8.0
Caldera Unixware 7.1.0, 7.1.1

References

SourceLink
CALDERACSSA-2001-SCO.37
BID3646
XFcde-xterm-gain-privileges(7666)