CVE-2001-1576

Buffer overflow in cron in Caldera UnixWare 7 allows local users to execute arbitrary code via a command line argument.

Score4.6
Access VectorLOCAL
Access ComplexityLOW
AuthenticationNONE
Confidentiality ImpactPARTIAL
Integrity ImpactPARTIAL
Availability ImpactPARTIAL
Published2001-12-31 12:00:00.000-05
Last Modified2008-09-05 04:26:54.000-04

Vulnerable Software List

VendorProductVersions
Caldera Unixware 7

References

SourceLink
CALDERACSSA-2001-SCO.3