CVE-2001-1153

lpsystem in OpenUnix 8.0.0 allows local users to cause a denial of service and possibly execute arbitrary code via a long command line argument.

Score7.2
Access VectorLOCAL
Access ComplexityLOW
AuthenticationNONE
Confidentiality ImpactCOMPLETE
Integrity ImpactCOMPLETE
Availability ImpactCOMPLETE
Published2001-08-28 12:00:00.000-04
Last Modified2008-09-10 03:09:45.000-04

Vulnerable Software List

VendorProductVersions
Caldera Openunix 8.0

References

SourceLink
CALDERACSSA-2001-SCO.15
XFopenunix-lpsystem-bo(7041)
BID3248