CVE-2001-1062

Buffer overflow in mana in OpenServer 5.0.6a and earlier allows local users to execute arbitrary code.

Score7.2
Access VectorLOCAL
Access ComplexityLOW
AuthenticationNONE
Confidentiality ImpactCOMPLETE
Integrity ImpactCOMPLETE
Availability ImpactCOMPLETE
Published2001-08-31 12:00:00.000-04
Last Modified2008-09-10 03:09:36.000-04

Vulnerable Software List

VendorProductVersions
Caldera Openserver 5.0.6a

References

SourceLink
CALDERACSSA-2001-SCO.12
XFopenserver-mana-bo(7034)