CVE-2000-0531

Linux gpm program allows local users to cause a denial of service by flooding the /dev/gpmctl device with STREAM sockets.

Score2.1
Access VectorLOCAL
Access ComplexityLOW
AuthenticationNONE
Confidentiality ImpactNONE
Integrity ImpactNONE
Availability ImpactPARTIAL
Published1999-11-23 12:00:00.000-05
Last Modified2017-12-18 09:29:11.000-05

Vulnerable Software List

VendorProductVersions
Caldera Openlinux Eserver 2.3
Caldera Openlinux 2.3, 2.4
Redhat Linux 6.0::i386, 6.1::i386

References

SourceLink
BUGTRAQ20000728 MDKSA:2000-025 gpm update
REDHATRHSA-2000:045
BID1377
BUGTRAQ20000620 Bug in gpm
XFlinux-gpm-gpmctl-dos(5010)