CVE-2000-0530

The KApplication class in the KDE 1.1.2 configuration file management capability allows local users to overwrite arbitrary files.

Score7.2
Access VectorLOCAL
Access ComplexityLOW
AuthenticationNONE
Confidentiality ImpactCOMPLETE
Integrity ImpactCOMPLETE
Availability ImpactCOMPLETE
Published2000-05-31 12:00:00.000-04
Last Modified2017-10-09 09:29:10.000-04

Vulnerable Software List

VendorProductVersions
Caldera Openlinux 2.4
Kde Kde 1.1.2

References

SourceLink
CALDERACSSA-2000-015.0
BUGTRAQ20000531 KDE::KApplication feature?
REDHATRHSA-2000:032
BID1291
XFkde-configuration-file-creation(4583)