CVE-1999-1570

Buffer overflow in sar for OpenServer 5.0.5 allows local users to gain root privileges via a long -o parameter.

Referenced by CVEs: CVE-1999-1571
Score7.2
Access VectorLOCAL
Access ComplexityLOW
AuthenticationNONE
Confidentiality ImpactCOMPLETE
Integrity ImpactCOMPLETE
Availability ImpactCOMPLETE
Published2002-05-01 12:00:00.000-04
Last Modified2016-10-17 10:06:04.000-04

Vulnerable Software List

VendorProductVersions
Caldera Openserver 5.0.5

References

SourceLink
CALDERACSSA-2002-SCO.17
VULN-DEV20020509 Sar -o exploitation process info.
BUGTRAQ19990909 19 SCO 5.0.5+Skunware98 buffer overflows
XFopenserver-sar-bo(8989)
BID4089