CVE-1999-0879

Buffer overflow in WU-FTPD and related FTP servers allows remote attackers to gain root privileges via macro variables in a message file.

Score10.0
Access VectorNETWORK
Access ComplexityLOW
AuthenticationNONE
Confidentiality ImpactCOMPLETE
Integrity ImpactCOMPLETE
Availability ImpactCOMPLETE
Published1999-10-01 12:00:00.000-04
Last Modified2008-09-09 08:36:07.000-04

Vulnerable Software List

VendorProductVersions
Bsdi Bsd Os 2.1, 3.0
Caldera Openlinux 1.0

References

This CVE contains no reference information.