CVE-1999-0368

Buffer overflows in wuarchive ftpd (wu-ftpd) and ProFTPD lead to remote root access, a.k.a. palmetto.

Score10.0
Access VectorNETWORK
Access ComplexityLOW
AuthenticationNONE
Confidentiality ImpactCOMPLETE
Integrity ImpactCOMPLETE
Availability ImpactCOMPLETE
Published1999-02-09 12:00:00.000-05
Last Modified2008-09-09 08:34:25.000-04

Vulnerable Software List

VendorProductVersions
Debian Debian Linux 2.0
Caldera Openlinux 1.3
Slackware Slackware Linux 3.4, 3.5, 3.6
Redhat Linux 5.0, 5.1
Proftpd Project Proftpd 1.2 pre1
Washington University Wu-ftpd 2.4.2 beta18, 2.4.2 beta18 vr9
Sco Openserver 5.0, 5.0.2, 5.0.3, 5.0.4, 5.0.5
Sco Unixware 7.0, 7.0.1

References

This CVE contains no reference information.