CVE-1999-0009

Inverse query buffer overflow in BIND 4.9 and BIND 8 Releases.

Score10.0
Access VectorNETWORK
Access ComplexityLOW
AuthenticationNONE
Confidentiality ImpactCOMPLETE
Integrity ImpactCOMPLETE
Availability ImpactCOMPLETE
Published1998-04-08 12:00:00.000-04
Last Modified2018-10-30 12:26:22.000-04

Vulnerable Software List

VendorProductVersions
Bsdi Bsd Os 2.0, 2.0.1, 2.1
Data General Dg Ux 5.4 3.0, 5.4 3.1, 5.4 4.1, 5.4 4.11
Caldera Openlinux 1.0
Isc Bind 4.9.6, 8.1, 8.1.1
Netbsd Netbsd 1.0, 1.1, 1.2, 1.2.1, 1.3, 1.3.1
Redhat Linux 4.0, 4.1, 4.2, 5.0
Nec Asl Ux 4800 64
Sgi Irix 3.2, 3.3, 3.3.1, 3.3.2, 3.3.3, 4.0, 4.0.1, 4.0.1t, 4.0.2, 4.0.3, 4.0.4, 4.0.4b, 4.0.4t, 4.0.5, 4.0.5 iop, 4.0.5 ipr
Ibm Aix 4.1, 4.1.1, 4.1.2, 4.1.3, 4.1.4, 4.1.5, 4.2, 4.2.1, 4.3
Sun Sunos -, 5.3, 5.4, 5.5, 5.5.1
Sun Solaris 2.5.1::ppc, 2.5.1::x86, 2.5::x86, 2.6
Sco Open Desktop 3.0, 5.0
Sco Unixware 2.1, 7.0

References

SourceLink
SGI19980603-01-PX
SUN00180
BID134
HPHPSBUX9808-083