CVE-1999-0002

Buffer overflow in NFS mountd gives root access to remote attackers, mostly in Linux systems.

Score10.0
Access VectorNETWORK
Access ComplexityLOW
AuthenticationNONE
Confidentiality ImpactCOMPLETE
Integrity ImpactCOMPLETE
Availability ImpactCOMPLETE
Published1998-10-12 12:00:00.000-04
Last Modified2009-01-26 12:00:00.000-05

Vulnerable Software List

VendorProductVersions
Bsdi Bsd Os 1.1
Caldera Openlinux 1.2
Redhat Linux 2.0, 2.1, 3.0.3, 4.0, 4.1, 4.2, 5.0, 5.1

References

SourceLink
SGI19981006-01-I
CIACJ-006
BID121