CVE-2020-5311

Current Description

An arbitrary code execution vulnerability exists in the Trend Micro Security 2019 (v15) consumer family of products which could allow an attacker to gain elevated privileges and tamper with protected services by disabling or otherwise preventing them to start. An attacker must already have administrator privileges on the target machine in order to exploit the vulnerability.

Basic Data

PublishedJanuary 18, 2020
Last ModifiedJanuary 18, 2020
Assignercve@mitre.org
Data TypeCVE
Data FormatMITRE
Data Version4.0
Problem Type
CVE Data Version4.0

Base Metric V2

No data provided.

Base Metric V3

No data provided.

Configurations

Vulnerable Software List

This CVE contains no version information.

References

NameSourceURLTags
https://esupport.trendmicro.com/en-us/home/pages/technical-support/1124090.aspxMISChttps://esupport.trendmicro.com/en-us/home/pages/technical-support/1124090.aspx
http://hyp3rlinx.altervista.org/advisories/TREND-MICRO-SECURITY-CONSUMER-SECURITY-BYPASS-PROTECTED-SERVICE-TAMPERING.txtMISChttp://hyp3rlinx.altervista.org/advisories/TREND-MICRO-SECURITY-CONSUMER-SECURITY-BYPASS-PROTECTED-SERVICE-TAMPERING.txt