CVE-2019-19263

Current Description

GitLab Enterprise Edition (EE) 8.2 and later through 12.5 has Insecure Permissions.

Basic Data

PublishedJanuary 03, 2020
Last ModifiedJanuary 09, 2020
Assignercve@mitre.org
Data TypeCVE
Data FormatMITRE
Data Version4.0
Problem TypeCWE-863
CVE Data Version4.0

Base Metric V2

CVSS 2 - Version2.0
CVSS 2 - Vector StringAV:N/AC:L/Au:S/C:N/I:P/A:N
CVSS 2 - Access VectorNETWORK
CVSS 2 - Access ComplexityLOW
CVSS 2 - AuthenticationSINGLE
CVSS 2 - Confidentiality ImpactNONE
CVSS 2 - Availability ImpactNONE
CVSS 2 - Base Score4.0
SeverityMEDIUM
Exploitability Score8.0
Impact Score2.9
Obtain All Privilegefalse
Obtain User Privilegefalse
Obtain Other Privilegefalse

Base Metric V3

No data provided.

Configurations

  • OR - Configuration 1
    Cpe VersionPartVendorProductVersionUpdateEditionLanguageSW EditionTarget SWTarget HWOtherVersion Start IncludingVersion End IncludingVersion Start ExcludingVersion End Excluding
    2.3ApplicationGitlabGitlab****enterprise***8.2.012.5.1

Vulnerable Software List

VendorProductVersions
Gitlab Gitlab *

References

NameSourceURLTags
https://about.gitlab.com/blog/categories/releases/MISChttps://about.gitlab.com/blog/categories/releases/Release Notes Release Notes
https://about.gitlab.com/blog/2019/11/27/security-release-gitlab-12-5-1-released/CONFIRMhttps://about.gitlab.com/blog/2019/11/27/security-release-gitlab-12-5-1-released/Vendor Advisory Vendor Advisory