CVE-2019-17146

Current Description

In Cacti through 1.2.6, authenticated users may bypass authorization checks (for viewing a graph) via a direct graph_json.php request with a modified local_graph_id parameter.

Basic Data

PublishedSeptember 23, 2019
Last ModifiedDecember 20, 2019
Assignercve@mitre.org
Data TypeCVE
Data FormatMITRE
Data Version4.0
Problem TypeCVE-2014-8370
CVE Data Version4.0

Base Metric V2

CVSS 2 - Version2.0
CVSS 2 - Vector StringAV:N/AC:L/Au:S/C:P/I:N/A:N
CVSS 2 - Access VectorNETWORK
CVSS 2 - Access ComplexityLOW
CVSS 2 - AuthenticationSINGLE
CVSS 2 - Confidentiality ImpactPARTIAL
CVSS 2 - Availability ImpactNONE
CVSS 2 - Base Score4.0
SeverityMEDIUM
Exploitability Score8.0
Impact Score2.9
Obtain All Privilegefalse
Obtain User Privilegefalse
Obtain Other Privilegefalse

Base Metric V3

No data provided.

Configurations

  • OR - Configuration 1
    Cpe VersionPartVendorProductVersionUpdateEditionLanguageSW EditionTarget SWTarget HWOtherVersion Start IncludingVersion End IncludingVersion Start ExcludingVersion End Excluding
    2.3ApplicationCactiCacti********1.2.6

Vulnerable Software List

VendorProductVersions
Cacti Cacti *

References

NameSourceURLTags
openSUSE-SU-2020:0272http://lists.opensuse.org/opensuse-security-announce/2020-03/msg00001.htmlSUSE
openSUSE-SU-2020:0284http://lists.opensuse.org/opensuse-security-announce/2020-03/msg00005.htmlSUSE
openSUSE-SU-2020:0558http://lists.opensuse.org/opensuse-security-announce/2020-04/msg00042.htmlSUSE
openSUSE-SU-2020:0565http://lists.opensuse.org/opensuse-security-announce/2020-04/msg00048.htmlSUSE
https://github.com/Cacti/cacti/issues/2964https://github.com/Cacti/cacti/issues/2964MISCPatch Third Party Advisory
FEDORA-2019-362f0e9710https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/ZO3ROFEDORA
FEDORA-2019-6bf27b45b3https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/ZSCUUFEDORA
20200120 [SECURITY] [DSA 4604-1] cacti security updatehttps://seclists.org/bugtraq/2020/Jan/25BUGTRAQ
GLSA-202003-40https://security.gentoo.org/glsa/202003-40GENTOO
DSA-4604https://www.debian.org/security/2020/dsa-4604DEBIAN