CVE-2018-18516 does not exist.