CVE-2014-6192

Current Description

Cross-site scripting (XSS) vulnerability in IBM Curam Social Program Management 6.0 SP2 before EP26, 6.0.4 before 6.0.4.5 iFix10, 6.0.5 before 6.0.5.6, and 6.0.5.5a before 6.0.5.8 allows remote authenticated users to inject arbitrary web script or HTML via a crafted URL.

Basic Data

PublishedMay 25, 2015
Last ModifiedMay 26, 2015
Assignercve@mitre.org
Data TypeCVE
Data FormatMITRE
Data Version4.0
Problem TypeCWE-79
CVE Data Version4.0

Base Metric V2

CVSS 2 - Version2.0
CVSS 2 - Vector StringAV:N/AC:M/Au:S/C:N/I:P/A:N
CVSS 2 - Access VectorNETWORK
CVSS 2 - Access ComplexityMEDIUM
CVSS 2 - AuthenticationSINGLE
CVSS 2 - Confidentiality ImpactNONE
CVSS 2 - Availability ImpactNONE
CVSS 2 - Base Score3.5
SeverityLOW
Exploitability Score6.8
Impact Score2.9
Obtain All Privilegefalse
Obtain User Privilegefalse
Obtain Other Privilegefalse

Base Metric V3

No data provided.

Configurations

  • OR - Configuration 1
    Cpe VersionPartVendorProductVersionUpdateEditionLanguageSW EditionTarget SWTarget HWOtherVersion Start IncludingVersion End IncludingVersion Start ExcludingVersion End Excluding
    2.3ApplicationIbmCuram Social Program Management6.0sp2******
    2.3ApplicationIbmCuram Social Program Management6.0.4.0*******
    2.3ApplicationIbmCuram Social Program Management6.0.4.1*******
    2.3ApplicationIbmCuram Social Program Management6.0.4.2*******
    2.3ApplicationIbmCuram Social Program Management6.0.4.3*******
    2.3ApplicationIbmCuram Social Program Management6.0.4.4*******
    2.3ApplicationIbmCuram Social Program Management6.0.4.5*******
    2.3ApplicationIbmCuram Social Program Management6.0.5.0*******
    2.3ApplicationIbmCuram Social Program Management6.0.5.1*******
    2.3ApplicationIbmCuram Social Program Management6.0.5.2*******
    2.3ApplicationIbmCuram Social Program Management6.0.5.3*******
    2.3ApplicationIbmCuram Social Program Management6.0.5.4*******
    2.3ApplicationIbmCuram Social Program Management6.0.5.5*******
    2.3ApplicationIbmCuram Social Program Management6.0.5.5a*******
    2.3ApplicationIbmCuram Social Program Management6.0.5.6*******
    2.3ApplicationIbmCuram Social Program Management6.0.5.7*******

Vulnerable Software List

VendorProductVersions
Ibm Curam Social Program Management 6.0, 6.0.4.0, 6.0.4.1, 6.0.4.2, 6.0.4.3, 6.0.4.4, 6.0.4.5, 6.0.5.0, 6.0.5.1, 6.0.5.2, 6.0.5.3, 6.0.5.4, 6.0.5.5, 6.0.5.5a, 6.0.5.6, 6.0.5.7

References

NameSourceURLTags
http://www-01.ibm.com/support/docview.wss?uid=swg21700252http://www-01.ibm.com/support/docview.wss?uid=swg21700252CONFIRMVendor Advisory