CVE-2014-6107

Current Description

IBM Security Identity Manager 6.x before 6.0.0.3 IF14 allows remote attackers to obtain sensitive cookie information by sniffing the network during an HTTP session.

Basic Data

PublishedNovember 18, 2014
Last ModifiedSeptember 08, 2017
Assignercve@mitre.org
Data TypeCVE
Data FormatMITRE
Data Version4.0
Problem TypeCWE-200
CVE Data Version4.0

Base Metric V2

CVSS 2 - Version2.0
CVSS 2 - Vector StringAV:N/AC:M/Au:N/C:P/I:N/A:N
CVSS 2 - Access VectorNETWORK
CVSS 2 - Access ComplexityMEDIUM
CVSS 2 - AuthenticationNONE
CVSS 2 - Confidentiality ImpactPARTIAL
CVSS 2 - Availability ImpactNONE
CVSS 2 - Base Score4.3
SeverityMEDIUM
Exploitability Score8.6
Impact Score2.9
Obtain All Privilegefalse
Obtain User Privilegefalse
Obtain Other Privilegefalse

Base Metric V3

No data provided.

Configurations

  • OR - Configuration 1
    Cpe VersionPartVendorProductVersionUpdateEditionLanguageSW EditionTarget SWTarget HWOtherVersion Start IncludingVersion End IncludingVersion Start ExcludingVersion End Excluding
    2.3ApplicationIbmSecurity Identity Manager6.0.0.0*******
    2.3ApplicationIbmSecurity Identity Manager6.0.0.1*******
    2.3ApplicationIbmSecurity Identity Manager6.0.0.2*******
    2.3ApplicationIbmSecurity Identity Manager6.0.0.3*******

Vulnerable Software List

VendorProductVersions
Ibm Security Identity Manager 6.0.0.0, 6.0.0.1, 6.0.0.2, 6.0.0.3

References

NameSourceURLTags
62363http://secunia.com/advisories/62363SECUNIA
IV66496http://www-01.ibm.com/support/docview.wss?uid=swg1IV66496AIXAPAR
IV66624http://www-01.ibm.com/support/docview.wss?uid=swg1IV66624AIXAPAR
IV66635http://www-01.ibm.com/support/docview.wss?uid=swg1IV66635AIXAPAR
IV66637http://www-01.ibm.com/support/docview.wss?uid=swg1IV66637AIXAPAR
IV66642http://www-01.ibm.com/support/docview.wss?uid=swg1IV66642AIXAPAR
IV66645http://www-01.ibm.com/support/docview.wss?uid=swg1IV66645AIXAPAR
http://www-01.ibm.com/support/docview.wss?uid=swg21689779http://www-01.ibm.com/support/docview.wss?uid=swg21689779CONFIRMVendor Advisory
ibm-sim-cve20146107-info-disc(96150)https://exchange.xforce.ibmcloud.com/vulnerabilities/96150XF