CVE-2014-4813

Current Description

Race condition in the client in IBM Tivoli Storage Manager (TSM) 5.4.0.0 through 5.4.3.6, 5.5.0.0 through 5.5.4.3, 6.1.0.0 through 6.1.5.6, 6.2 before 6.2.5.4, 6.3 before 6.3.2.3, 6.4 before 6.4.2.1, and 7.1 before 7.1.1 on UNIX and Linux allows local users to obtain root privileges via unspecified vectors.

Basic Data

PublishedFebruary 13, 2015
Last ModifiedAugust 29, 2017
Assignercve@mitre.org
Data TypeCVE
Data FormatMITRE
Data Version4.0
Problem TypeCWE-362
CVE Data Version4.0

Base Metric V2

CVSS 2 - Version2.0
CVSS 2 - Vector StringAV:L/AC:M/Au:N/C:C/I:C/A:C
CVSS 2 - Access VectorLOCAL
CVSS 2 - Access ComplexityMEDIUM
CVSS 2 - AuthenticationNONE
CVSS 2 - Confidentiality ImpactCOMPLETE
CVSS 2 - Availability ImpactCOMPLETE
CVSS 2 - Base Score6.9
SeverityMEDIUM
Exploitability Score3.4
Impact Score10.0
Obtain All Privilegefalse
Obtain User Privilegefalse
Obtain Other Privilegefalse

Base Metric V3

No data provided.

Configurations

  • AND
    • OR - Configuration 1
      Cpe VersionPartVendorProductVersionUpdateEditionLanguageSW EditionTarget SWTarget HWOtherVersion Start IncludingVersion End IncludingVersion Start ExcludingVersion End Excluding
      2.3ApplicationIbmTivoli Storage Manager5.4.1*******
      2.3ApplicationIbmTivoli Storage Manager5.4.2*******
      2.3ApplicationIbmTivoli Storage Manager5.4.2.2*******
      2.3ApplicationIbmTivoli Storage Manager5.4.2.3*******
      2.3ApplicationIbmTivoli Storage Manager5.4.2.4*******
      2.3ApplicationIbmTivoli Storage Manager5.4.3.0*******
      2.3ApplicationIbmTivoli Storage Manager5.4.3.2*******
      2.3ApplicationIbmTivoli Storage Manager5.4.3.3*******
      2.3ApplicationIbmTivoli Storage Manager5.4.3.4*******
      2.3ApplicationIbmTivoli Storage Manager5.4.3.6*******
      2.3ApplicationIbmTivoli Storage Manager5.5.0*******
      2.3ApplicationIbmTivoli Storage Manager5.5.1*******
      2.3ApplicationIbmTivoli Storage Manager5.5.2*******
      2.3ApplicationIbmTivoli Storage Manager5.5.3*******
      2.3ApplicationIbmTivoli Storage Manager5.5.4*******
      2.3ApplicationIbmTivoli Storage Manager5.5.4.1*******
      2.3ApplicationIbmTivoli Storage Manager5.5.4.2*******
      2.3ApplicationIbmTivoli Storage Manager5.5.4.3*******
      2.3ApplicationIbmTivoli Storage Manager6.1.0*******
      2.3ApplicationIbmTivoli Storage Manager6.1.1*******
      2.3ApplicationIbmTivoli Storage Manager6.1.2*******
      2.3ApplicationIbmTivoli Storage Manager6.1.3*******
      2.3ApplicationIbmTivoli Storage Manager6.1.4*******
      2.3ApplicationIbmTivoli Storage Manager6.1.5*******
      2.3ApplicationIbmTivoli Storage Manager6.1.5.4*******
      2.3ApplicationIbmTivoli Storage Manager6.1.5.5*******
      2.3ApplicationIbmTivoli Storage Manager6.1.5.6*******
      2.3ApplicationIbmTivoli Storage Manager6.2.0.0*******
      2.3ApplicationIbmTivoli Storage Manager6.2.1*******
      2.3ApplicationIbmTivoli Storage Manager6.2.2*******
      2.3ApplicationIbmTivoli Storage Manager6.2.3*******
      2.3ApplicationIbmTivoli Storage Manager6.2.4*******
      2.3ApplicationIbmTivoli Storage Manager6.2.4.4*******
      2.3ApplicationIbmTivoli Storage Manager6.2.4.7*******
      2.3ApplicationIbmTivoli Storage Manager6.3.0.0*******
      2.3ApplicationIbmTivoli Storage Manager6.3.0.1*******
      2.3ApplicationIbmTivoli Storage Manager6.3.0.17*******
      2.3ApplicationIbmTivoli Storage Manager6.3.1*******
      2.3ApplicationIbmTivoli Storage Manager6.3.2*******
      2.3ApplicationIbmTivoli Storage Manager6.3.2.1*******
      2.3ApplicationIbmTivoli Storage Manager6.4.0.0*******
      2.3ApplicationIbmTivoli Storage Manager6.4.2*******
      2.3ApplicationIbmTivoli Storage Manager7.1.0*******
    • OR Running on/with:
      Cpe VersionPartVendorProductVersionUpdateEditionLanguageSW EditionTarget SWTarget HWOtherVersion Start IncludingVersion End IncludingVersion Start ExcludingVersion End Excluding
      2.3OSLinuxLinux Kernel********

Vulnerable Software List

VendorProductVersions
Ibm Tivoli Storage Manager 5.4.1, 5.4.2, 5.4.2.2, 5.4.2.3, 5.4.2.4, 5.4.3.0, 5.4.3.2, 5.4.3.3, 5.4.3.4, 5.4.3.6, 5.5.0, 5.5.1, 5.5.2, 5.5.3, 5.5.4, 5.5.4.1, 5.5.4.2, 5.5.4.3, 6.1.0, 6.1.1, 6.1.2, 6.1.3, 6.1.4, 6.1.5, 6.1.5.4, 6.1.5.5, 6.1.5.6, 6.2.0.0, 6.2.1, 6.2.2, 6.2.3, 6.2.4, 6.2.4.4, 6.2.4.7, 6.3.0.0, 6.3.0.1, 6.3.0.17, 6.3.1, 6.3.2, 6.3.2.1, 6.4.0.0, 6.4.2, 7.1.0

References

NameSourceURLTags
IT04140http://www-01.ibm.com/support/docview.wss?uid=swg1IT04140AIXAPAR
http://www-01.ibm.com/support/docview.wss?uid=swg21695652http://www-01.ibm.com/support/docview.wss?uid=swg21695652CONFIRMPATCH Vendor Advisory
ibm-tsm-cve20144813-race(95389)https://exchange.xforce.ibmcloud.com/vulnerabilities/95389XF