CVE-2014-3586

Current Description

The default configuration for the Command Line Interface in Red Hat Enterprise Application Platform before 6.4.0 and WildFly (formerly JBoss Application Server) uses weak permissions for .jboss-cli-history, which allows local users to obtain sensitive information via unspecified vectors.

Basic Data

PublishedApril 21, 2015
Last ModifiedOctober 13, 2015
Assignercve@mitre.org
Data TypeCVE
Data FormatMITRE
Data Version4.0
Problem TypeCWE-264
CVE Data Version4.0

Base Metric V2

CVSS 2 - Version2.0
CVSS 2 - Vector StringAV:L/AC:L/Au:N/C:P/I:N/A:N
CVSS 2 - Access VectorLOCAL
CVSS 2 - Access ComplexityLOW
CVSS 2 - AuthenticationNONE
CVSS 2 - Confidentiality ImpactPARTIAL
CVSS 2 - Availability ImpactNONE
CVSS 2 - Base Score2.1
SeverityLOW
Exploitability Score3.9
Impact Score2.9
Obtain All Privilegefalse
Obtain User Privilegefalse
Obtain Other Privilegefalse

Base Metric V3

No data provided.

Configurations

  • OR - Configuration 1
    Cpe VersionPartVendorProductVersionUpdateEditionLanguageSW EditionTarget SWTarget HWOtherVersion Start IncludingVersion End IncludingVersion Start ExcludingVersion End Excluding
    2.3ApplicationRedhatJboss Enterprise Application Platform********6.3.3

Vulnerable Software List

VendorProductVersions
Redhat Jboss Enterprise Application Platform *

References

NameSourceURLTags
RHSA-2015:0846http://rhn.redhat.com/errata/RHSA-2015-0846.htmlREDHAT
RHSA-2015:0847http://rhn.redhat.com/errata/RHSA-2015-0847.htmlREDHAT
RHSA-2015:0848http://rhn.redhat.com/errata/RHSA-2015-0848.htmlREDHAT
RHSA-2015:0849http://rhn.redhat.com/errata/RHSA-2015-0849.htmlREDHAT
1032183http://www.securitytracker.com/id/1032183SECTRACK
https://bugzilla.redhat.com/show_bug.cgi?id=1126687https://bugzilla.redhat.com/show_bug.cgi?id=1126687CONFIRM