CVE-2014-3211

Current Description

Publify before 8.0.1 is vulnerable to a Denial of Service attack

Basic Data

PublishedJanuary 09, 2020
Last ModifiedJanuary 13, 2020
Assignercve@mitre.org
Data TypeCVE
Data FormatMITRE
Data Version4.0
Problem TypeCWE-400
CVE Data Version4.0

Base Metric V2

CVSS 2 - Version2.0
CVSS 2 - Vector StringAV:N/AC:L/Au:N/C:N/I:N/A:P
CVSS 2 - Access VectorNETWORK
CVSS 2 - Access ComplexityLOW
CVSS 2 - AuthenticationNONE
CVSS 2 - Confidentiality ImpactNONE
CVSS 2 - Availability ImpactPARTIAL
CVSS 2 - Base Score5.0
SeverityMEDIUM
Exploitability Score10.0
Impact Score2.9
Obtain All Privilegefalse
Obtain User Privilegefalse
Obtain Other Privilegefalse

Base Metric V3

No data provided.

Configurations

  • OR - Configuration 1
    Cpe VersionPartVendorProductVersionUpdateEditionLanguageSW EditionTarget SWTarget HWOtherVersion Start IncludingVersion End IncludingVersion Start ExcludingVersion End Excluding
    2.3ApplicationPublify ProjectPublify********8.0.1

Vulnerable Software List

VendorProductVersions
Publify Project Publify *

References

NameSourceURLTags
https://hackmysystems.tumblr.com/post/85475092711/denial-of-service-in-publify-cve-2014-3211MISChttps://hackmysystems.tumblr.com/post/85475092711/denial-of-service-in-publify-cve-2014-3211Patch