CVE-2014-3032

Current Description

Cross-site scripting (XSS) vulnerability in the Web GUI in IBM Tivoli Netcool/OMNIbus 7.3.0 before 7.3.0.6, 7.3.1 before 7.3.1.7, and 7.4.0 before 7.4.0.3 allows remote authenticated users to inject arbitrary web script or HTML via a crafted URL.

Basic Data

PublishedJanuary 17, 2015
Last ModifiedAugust 29, 2017
Assignercve@mitre.org
Data TypeCVE
Data FormatMITRE
Data Version4.0
Problem TypeCWE-79
CVE Data Version4.0

Base Metric V2

CVSS 2 - Version2.0
CVSS 2 - Vector StringAV:N/AC:M/Au:S/C:N/I:P/A:N
CVSS 2 - Access VectorNETWORK
CVSS 2 - Access ComplexityMEDIUM
CVSS 2 - AuthenticationSINGLE
CVSS 2 - Confidentiality ImpactNONE
CVSS 2 - Availability ImpactNONE
CVSS 2 - Base Score3.5
SeverityLOW
Exploitability Score6.8
Impact Score2.9
Obtain All Privilegefalse
Obtain User Privilegefalse
Obtain Other Privilegefalse

Base Metric V3

No data provided.

Configurations

  • OR - Configuration 1
    Cpe VersionPartVendorProductVersionUpdateEditionLanguageSW EditionTarget SWTarget HWOtherVersion Start IncludingVersion End IncludingVersion Start ExcludingVersion End Excluding
    2.3ApplicationIbmTivoli Netcool/omnibus7.3.0*******
    2.3ApplicationIbmTivoli Netcool/omnibus7.3.0.1*******
    2.3ApplicationIbmTivoli Netcool/omnibus7.3.0.2*******
    2.3ApplicationIbmTivoli Netcool/omnibus7.3.0.3*******
    2.3ApplicationIbmTivoli Netcool/omnibus7.3.0.4*******
    2.3ApplicationIbmTivoli Netcool/omnibus7.3.0.5*******
    2.3ApplicationIbmTivoli Netcool/omnibus7.3.1.0*******
    2.3ApplicationIbmTivoli Netcool/omnibus7.3.1.1*******
    2.3ApplicationIbmTivoli Netcool/omnibus7.3.1.2*******
    2.3ApplicationIbmTivoli Netcool/omnibus7.3.1.3*******
    2.3ApplicationIbmTivoli Netcool/omnibus7.3.1.4*******
    2.3ApplicationIbmTivoli Netcool/omnibus7.3.1.5*******
    2.3ApplicationIbmTivoli Netcool/omnibus7.3.1.6*******
    2.3ApplicationIbmTivoli Netcool/omnibus7.4.0*******
    2.3ApplicationIbmTivoli Netcool/omnibus7.4.0.1*******
    2.3ApplicationIbmTivoli Netcool/omnibus7.4.0.2*******

Vulnerable Software List

VendorProductVersions
Ibm Tivoli Netcool/omnibus 7.3.0, 7.3.0.1, 7.3.0.2, 7.3.0.3, 7.3.0.4, 7.3.0.5, 7.3.1.0, 7.3.1.1, 7.3.1.2, 7.3.1.3, 7.3.1.4, 7.3.1.5, 7.3.1.6, 7.4.0, 7.4.0.1, 7.4.0.2

References

NameSourceURLTags
http://www-01.ibm.com/support/docview.wss?uid=swg21694026http://www-01.ibm.com/support/docview.wss?uid=swg21694026CONFIRMVendor Advisory
ibm-netcool-cve20143032-xss(93188)https://exchange.xforce.ibmcloud.com/vulnerabilities/93188XF