CVE-2008-2960

Current Description

Cross-site scripting (XSS) vulnerability in phpMyAdmin before 2.11.7, when register_globals is enabled and .htaccess support is disabled, allows remote attackers to inject arbitrary web script or HTML via unspecified vectors involving scripts in libraries/.

Basic Data

PublishedJuly 02, 2008
Last ModifiedAugust 08, 2017
Assignercve@mitre.org
Data TypeCVE
Data FormatMITRE
Data Version4.0
Problem TypeCWE-79
CVE Data Version4.0

Base Metric V2

CVSS 2 - Version2.0
CVSS 2 - Vector StringAV:N/AC:H/Au:N/C:N/I:P/A:N
CVSS 2 - Access VectorNETWORK
CVSS 2 - Access ComplexityHIGH
CVSS 2 - AuthenticationNONE
CVSS 2 - Confidentiality ImpactNONE
CVSS 2 - Availability ImpactNONE
CVSS 2 - Base Score2.6
SeverityLOW
Exploitability Score4.9
Impact Score2.9
Obtain All Privilegefalse
Obtain User Privilegefalse
Obtain Other Privilegefalse

Base Metric V3

No data provided.

Configurations

  • OR - Configuration 1
    Cpe VersionPartVendorProductVersionUpdateEditionLanguageSW EditionTarget SWTarget HWOtherVersion Start IncludingVersion End IncludingVersion Start ExcludingVersion End Excluding
    2.3ApplicationPhpmyadminPhpmyadmin2.10.0*******
    2.3ApplicationPhpmyadminPhpmyadmin2.10.0.1*******
    2.3ApplicationPhpmyadminPhpmyadmin2.10.0.2*******
    2.3ApplicationPhpmyadminPhpmyadmin2.10.1*******
    2.3ApplicationPhpmyadminPhpmyadmin2.10.2*******
    2.3ApplicationPhpmyadminPhpmyadmin2.10.3*******
    2.3ApplicationPhpmyadminPhpmyadmin2.10.3rc1*******
    2.3ApplicationPhpmyadminPhpmyadmin2.11.0*******
    2.3ApplicationPhpmyadminPhpmyadmin2.11.0beta1*******
    2.3ApplicationPhpmyadminPhpmyadmin2.11.0rc1*******
    2.3ApplicationPhpmyadminPhpmyadmin2.11.1*******
    2.3ApplicationPhpmyadminPhpmyadmin2.11.1.1*******
    2.3ApplicationPhpmyadminPhpmyadmin2.11.1.2*******
    2.3ApplicationPhpmyadminPhpmyadmin2.11.1rc1*******
    2.3ApplicationPhpmyadminPhpmyadmin2.11.2*******
    2.3ApplicationPhpmyadminPhpmyadmin2.11.2.1*******
    2.3ApplicationPhpmyadminPhpmyadmin2.11.2.2*******
    2.3ApplicationPhpmyadminPhpmyadmin2.11.3*******
    2.3ApplicationPhpmyadminPhpmyadmin2.11.3rc1*******
    2.3ApplicationPhpmyadminPhpmyadmin2.11.4*******
    2.3ApplicationPhpmyadminPhpmyadmin2.11.4rc1*******
    2.3ApplicationPhpmyadminPhpmyadmin2.11.5*******
    2.3ApplicationPhpmyadminPhpmyadmin2.11.5.1*******
    2.3ApplicationPhpmyadminPhpmyadmin2.11.5.2*******
    2.3ApplicationPhpmyadminPhpmyadmin2.11.5rc1*******
    2.3ApplicationPhpmyadminPhpmyadmin2.11.6*******
    2.3ApplicationPhpmyadminPhpmyadmin2.11.6rc1*******

Vulnerable Software List

VendorProductVersions
Phpmyadmin Phpmyadmin 2.10.0, 2.10.0.1, 2.10.0.2, 2.10.1, 2.10.2, 2.10.3, 2.10.3rc1, 2.11.0, 2.11.0beta1, 2.11.0rc1, 2.11.1, 2.11.1.1, 2.11.1.2, 2.11.1rc1, 2.11.2, 2.11.2.1, 2.11.2.2, 2.11.3, 2.11.3rc1, 2.11.4, 2.11.4rc1, 2.11.5, 2.11.5.1, 2.11.5.2, 2.11.5rc1, 2.11.6, 2.11.6rc1

References

NameSourceURLTags
SUSE-SR:2009:003http://lists.opensuse.org/opensuse-security-announce/2009-02/msg00000.htmlSUSE
30813http://secunia.com/advisories/30813SECUNIAVendor Advisory
30816http://secunia.com/advisories/30816SECUNIA
33822http://secunia.com/advisories/33822SECUNIA
MDVSA-2008:131http://www.mandriva.com/security/advisories?name=MDVSA-2008:131MANDRIVA
[oss-security] 20080716 Re: CVE request: phpmyadmin < 2.11.7.1http://www.openwall.com/lists/oss-security/2008/07/16/11MLIST
http://www.phpmyadmin.net/home_page/downloads.php?relnotes=0http://www.phpmyadmin.net/home_page/downloads.php?relnotes=0CONFIRM
http://www.phpmyadmin.net/home_page/security.php?issue=PMASA-2008-4http://www.phpmyadmin.net/home_page/security.php?issue=PMASA-2008-4CONFIRM
ADV-2008-1904http://www.vupen.com/english/advisories/2008/1904/referencesVUPEN
phpmyadmin-libraryfiles-xss(43320)https://exchange.xforce.ibmcloud.com/vulnerabilities/43320XF