CVE-2008-2782

Current Description

Multiple directory traversal vulnerabilities in OtomiGenX 2.2 allow remote attackers to include and execute arbitrary local files via a .. (dot dot) in the lang parameter to (1) library_rss.php and (2) rss.php.

Basic Data

PublishedJune 19, 2008
Last ModifiedSeptember 29, 2017
Assignercve@mitre.org
Data TypeCVE
Data FormatMITRE
Data Version4.0
Problem TypeCWE-22
CVE Data Version4.0

Base Metric V2

CVSS 2 - Version2.0
CVSS 2 - Vector StringAV:N/AC:L/Au:N/C:P/I:P/A:P
CVSS 2 - Access VectorNETWORK
CVSS 2 - Access ComplexityLOW
CVSS 2 - AuthenticationNONE
CVSS 2 - Confidentiality ImpactPARTIAL
CVSS 2 - Availability ImpactPARTIAL
CVSS 2 - Base Score7.5
SeverityHIGH
Exploitability Score10.0
Impact Score6.4
Obtain All Privilegefalse
Obtain User Privilegefalse
Obtain Other Privilegetrue

Base Metric V3

No data provided.

Configurations

  • OR - Configuration 1
    Cpe VersionPartVendorProductVersionUpdateEditionLanguageSW EditionTarget SWTarget HWOtherVersion Start IncludingVersion End IncludingVersion Start ExcludingVersion End Excluding
    2.3ApplicationOtomigenxOtomigenx2.2*******

Vulnerable Software List

VendorProductVersions
Otomigenx Otomigenx 2.2

References

NameSourceURLTags
http://sourceforge.net/forum/forum.php?forum_id=834373http://sourceforge.net/forum/forum.php?forum_id=834373CONFIRM
ADV-2008-1678http://www.vupen.com/english/advisories/2008/1678/referencesVUPEN
otomigenx-lang-file-include(42665)https://exchange.xforce.ibmcloud.com/vulnerabilities/42665XF
5680https://www.exploit-db.com/exploits/5680EXPLOIT-DB