CVE-2008-2692

Current Description

SQL injection vulnerability in the yvComment (com_yvcomment) component 1.16.0 and earlier for Joomla! allows remote attackers to execute arbitrary SQL commands via the ArticleID parameter in a comment action to index.php.

Basic Data

PublishedJune 13, 2008
Last ModifiedSeptember 29, 2017
Assignercve@mitre.org
Data TypeCVE
Data FormatMITRE
Data Version4.0
Problem TypeCWE-89
CVE Data Version4.0

Base Metric V2

CVSS 2 - Version2.0
CVSS 2 - Vector StringAV:N/AC:L/Au:N/C:P/I:P/A:P
CVSS 2 - Access VectorNETWORK
CVSS 2 - Access ComplexityLOW
CVSS 2 - AuthenticationNONE
CVSS 2 - Confidentiality ImpactPARTIAL
CVSS 2 - Availability ImpactPARTIAL
CVSS 2 - Base Score7.5
SeverityHIGH
Exploitability Score10.0
Impact Score6.4
Obtain All Privilegefalse
Obtain User Privilegefalse
Obtain Other Privilegetrue

Base Metric V3

No data provided.

Configurations

  • OR - Configuration 1
    Cpe VersionPartVendorProductVersionUpdateEditionLanguageSW EditionTarget SWTarget HWOtherVersion Start IncludingVersion End IncludingVersion Start ExcludingVersion End Excluding
    2.3ApplicationJoomlaCom Yvcomment1.1*******
    2.3ApplicationJoomlaCom Yvcomment1.2*******
    2.3ApplicationJoomlaCom Yvcomment1.3*******
    2.3ApplicationJoomlaCom Yvcomment1.4*******
    2.3ApplicationJoomlaCom Yvcomment1.5*******
    2.3ApplicationJoomlaCom Yvcomment1.6*******
    2.3ApplicationJoomlaCom Yvcomment1.7*******
    2.3ApplicationJoomlaCom Yvcomment1.8*******
    2.3ApplicationJoomlaCom Yvcomment1.9*******
    2.3ApplicationJoomlaCom Yvcomment1.10*******
    2.3ApplicationJoomlaCom Yvcomment1.11*******
    2.3ApplicationJoomlaCom Yvcomment1.12*******
    2.3ApplicationJoomlaCom Yvcomment1.13*******
    2.3ApplicationJoomlaCom Yvcomment1.14*******
    2.3ApplicationJoomlaCom Yvcomment1.15*******
    2.3ApplicationJoomlaCom Yvcomment1.16*******

Vulnerable Software List

VendorProductVersions
Joomla Com Yvcomment 1.1, 1.10, 1.11, 1.12, 1.13, 1.14, 1.15, 1.16, 1.2, 1.3, 1.4, 1.5, 1.6, 1.7, 1.8, 1.9

References

NameSourceURLTags
30567http://secunia.com/advisories/30567SECUNIAVendor Advisory
29596http://www.securityfocus.com/bid/29596BID
yvcomment-index-sql-injection(42920)https://exchange.xforce.ibmcloud.com/vulnerabilities/42920XF
5755https://www.exploit-db.com/exploits/5755EXPLOIT-DB