CVE-2008-2670

Current Description

Multiple SQL injection vulnerabilities in index.php in Insanely Simple Blog 0.5 allow remote attackers to execute arbitrary SQL commands via (1) the id parameter, or (2) the term parameter in a search action. NOTE: the current_subsection parameter is already covered by CVE-2007-3889.

Basic Data

PublishedJune 12, 2008
Last ModifiedOctober 11, 2018
Assignercve@mitre.org
Data TypeCVE
Data FormatMITRE
Data Version4.0
Problem TypeCWE-89
CVE Data Version4.0

Base Metric V2

CVSS 2 - Version2.0
CVSS 2 - Vector StringAV:N/AC:L/Au:N/C:P/I:P/A:P
CVSS 2 - Access VectorNETWORK
CVSS 2 - Access ComplexityLOW
CVSS 2 - AuthenticationNONE
CVSS 2 - Confidentiality ImpactPARTIAL
CVSS 2 - Availability ImpactPARTIAL
CVSS 2 - Base Score7.5
SeverityHIGH
Exploitability Score10.0
Impact Score6.4
Obtain All Privilegefalse
Obtain User Privilegefalse
Obtain Other Privilegetrue

Base Metric V3

No data provided.

Configurations

  • OR - Configuration 1
    Cpe VersionPartVendorProductVersionUpdateEditionLanguageSW EditionTarget SWTarget HWOtherVersion Start IncludingVersion End IncludingVersion Start ExcludingVersion End Excluding
    2.3ApplicationInsanelysimple2Isblog0.5*******

Vulnerable Software List

VendorProductVersions
Insanelysimple2 Isblog 0.5

References

NameSourceURLTags
http://chroot.org/exploits/chroot_uu_010http://chroot.org/exploits/chroot_uu_010MISCExploit
3938http://securityreason.com/securityalert/3938SREASON
20080610 [web-app] Insanely Simple Blog 0.5 (index) Remote SQL Injection Vulnerabilitieshttp://www.securityfocus.com/archive/1/493224/100/0/threadedBUGTRAQ
29630http://www.securityfocus.com/bid/29630BIDExploit
5774https://www.exploit-db.com/exploits/5774EXPLOIT-DB