CVE-2008-2624

Current Description

Unspecified vulnerability in the Oracle OLAP component in Oracle Database 10.1.0.5 allows remote authenticated users to affect confidentiality, integrity, and availability via unknown vectors.

Basic Data

PublishedOctober 14, 2008
Last ModifiedAugust 08, 2017
Assignercve@mitre.org
Data TypeCVE
Data FormatMITRE
Data Version4.0
Problem TypeNVD-CWE-noinfo
CVE Data Version4.0

Base Metric V2

CVSS 2 - Version2.0
CVSS 2 - Vector StringAV:N/AC:L/Au:S/C:P/I:P/A:P
CVSS 2 - Access VectorNETWORK
CVSS 2 - Access ComplexityLOW
CVSS 2 - AuthenticationSINGLE
CVSS 2 - Confidentiality ImpactPARTIAL
CVSS 2 - Availability ImpactPARTIAL
CVSS 2 - Base Score6.5
SeverityMEDIUM
Exploitability Score8.0
Impact Score6.4
Obtain All Privilegefalse
Obtain User Privilegefalse
Obtain Other Privilegetrue

Base Metric V3

No data provided.

Configurations

  • OR - Configuration 1
    Cpe VersionPartVendorProductVersionUpdateEditionLanguageSW EditionTarget SWTarget HWOtherVersion Start IncludingVersion End IncludingVersion Start ExcludingVersion End Excluding
    2.3ApplicationOracleDatabase 10g10.1.0.5*******

Vulnerable Software List

VendorProductVersions
Oracle Database 10g 10.1.0.5

References

NameSourceURLTags
32291http://secunia.com/advisories/32291SECUNIAVendor Advisory
http://www.oracle.com/technetwork/topics/security/cpuoct2008-100299.htmlhttp://www.oracle.com/technetwork/topics/security/cpuoct2008-100299.htmlCONFIRM
1021050http://www.securitytracker.com/id?1021050SECTRACK
ADV-2008-2825http://www.vupen.com/english/advisories/2008/2825VUPEN
oracle-db-olap-unauth-access(45879)https://exchange.xforce.ibmcloud.com/vulnerabilities/45879XF