CVE-2008-2578

Current Description

Unspecified vulnerability in the WebLogic Server component in Oracle BEA Product Suite 10.0 and 9.2 MP1 has unknown impact and local attack vectors.

Basic Data

PublishedJuly 15, 2008
Last ModifiedAugust 08, 2017
Assignercve@mitre.org
Data TypeCVE
Data FormatMITRE
Data Version4.0
Problem TypeNVD-CWE-noinfo
CVE Data Version4.0

Base Metric V2

CVSS 2 - Version2.0
CVSS 2 - Vector StringAV:L/AC:L/Au:S/C:P/I:P/A:P
CVSS 2 - Access VectorLOCAL
CVSS 2 - Access ComplexityLOW
CVSS 2 - AuthenticationSINGLE
CVSS 2 - Confidentiality ImpactPARTIAL
CVSS 2 - Availability ImpactPARTIAL
CVSS 2 - Base Score4.3
SeverityMEDIUM
Exploitability Score3.1
Impact Score6.4
Obtain All Privilegefalse
Obtain User Privilegefalse
Obtain Other Privilegefalse

Base Metric V3

No data provided.

Configurations

  • OR - Configuration 1
    Cpe VersionPartVendorProductVersionUpdateEditionLanguageSW EditionTarget SWTarget HWOtherVersion Start IncludingVersion End IncludingVersion Start ExcludingVersion End Excluding
    2.3ApplicationOracleBea Product Suite9.2mp1******
    2.3ApplicationOracleBea Product Suite10.0*******
    2.3ApplicationOracleWebloic Server Component9.2mp1******
    2.3ApplicationOracleWebloic Server Component10.0*******

Vulnerable Software List

VendorProductVersions
Oracle Bea Product Suite 10.0, 9.2
Oracle Webloic Server Component 10.0, 9.2

References

NameSourceURLTags
SSRT061201http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?objectID=c00727143HP
31087http://secunia.com/advisories/31087SECUNIAVendor Advisory
31113http://secunia.com/advisories/31113SECUNIAVendor Advisory
http://www.oracle.com/technetwork/topics/security/cpujul2008-090335.htmlhttp://www.oracle.com/technetwork/topics/security/cpujul2008-090335.htmlCONFIRM
1020498http://www.securitytracker.com/id?1020498SECTRACK
ADV-2008-2109http://www.vupen.com/english/advisories/2008/2109/referencesVUPENVendor Advisory
ADV-2008-2115http://www.vupen.com/english/advisories/2008/2115VUPENVendor Advisory
oracle-weblogic-log-priv-escalation(43827)https://exchange.xforce.ibmcloud.com/vulnerabilities/43827XF