CVE-2008-2549

Current Description

Adobe Acrobat Reader 8.1.2 and earlier, and before 7.1.1, allows remote attackers to cause a denial of service (application crash) and possibly execute arbitrary code via a malformed PDF document, as demonstrated by 2008-HI2.pdf.

Basic Data

PublishedJune 04, 2008
Last ModifiedSeptember 29, 2017
Assignercve@mitre.org
Data TypeCVE
Data FormatMITRE
Data Version4.0
Problem TypeNVD-CWE-noinfo
CVE Data Version4.0

Base Metric V2

CVSS 2 - Version2.0
CVSS 2 - Vector StringAV:N/AC:M/Au:N/C:N/I:N/A:P
CVSS 2 - Access VectorNETWORK
CVSS 2 - Access ComplexityMEDIUM
CVSS 2 - AuthenticationNONE
CVSS 2 - Confidentiality ImpactNONE
CVSS 2 - Availability ImpactPARTIAL
CVSS 2 - Base Score4.3
SeverityMEDIUM
Exploitability Score8.6
Impact Score2.9
Obtain All Privilegefalse
Obtain User Privilegefalse
Obtain Other Privilegefalse

Base Metric V3

No data provided.

Configurations

  • OR - Configuration 1
    Cpe VersionPartVendorProductVersionUpdateEditionLanguageSW EditionTarget SWTarget HWOtherVersion Start IncludingVersion End IncludingVersion Start ExcludingVersion End Excluding
    2.3ApplicationAdobeAcrobat Reader3.0*******
    2.3ApplicationAdobeAcrobat Reader4.0*******
    2.3ApplicationAdobeAcrobat Reader4.0.5*******
    2.3ApplicationAdobeAcrobat Reader4.5*******
    2.3ApplicationAdobeAcrobat Reader5.0*******
    2.3ApplicationAdobeAcrobat Reader5.0.5*******
    2.3ApplicationAdobeAcrobat Reader5.0.6*******
    2.3ApplicationAdobeAcrobat Reader5.0.7*******
    2.3ApplicationAdobeAcrobat Reader5.0.9*******
    2.3ApplicationAdobeAcrobat Reader5.0.10*******
    2.3ApplicationAdobeAcrobat Reader5.0.11*******
    2.3ApplicationAdobeAcrobat Reader5.1*******
    2.3ApplicationAdobeAcrobat Reader6.0*******
    2.3ApplicationAdobeAcrobat Reader6.0.1*******
    2.3ApplicationAdobeAcrobat Reader6.0.2*******
    2.3ApplicationAdobeAcrobat Reader6.0.3*******
    2.3ApplicationAdobeAcrobat Reader6.0.4*******
    2.3ApplicationAdobeAcrobat Reader6.0.5*******
    2.3ApplicationAdobeAcrobat Reader7.0*******
    2.3ApplicationAdobeAcrobat Reader7.0.1*******
    2.3ApplicationAdobeAcrobat Reader7.0.2*******
    2.3ApplicationAdobeAcrobat Reader7.0.3*******
    2.3ApplicationAdobeAcrobat Reader7.0.4*******
    2.3ApplicationAdobeAcrobat Reader7.0.5*******
    2.3ApplicationAdobeAcrobat Reader7.0.6*******
    2.3ApplicationAdobeAcrobat Reader7.0.7*******
    2.3ApplicationAdobeAcrobat Reader7.0.8*******
    2.3ApplicationAdobeAcrobat Reader7.0.9*******
    2.3ApplicationAdobeAcrobat Reader8.0*******
    2.3ApplicationAdobeAcrobat Reader8.1*******
    2.3ApplicationAdobeAcrobat Reader8.1.1*******
    2.3ApplicationAdobeAcrobat Reader********8.1.2

Vulnerable Software List

VendorProductVersions
Adobe Acrobat Reader *, 3.0, 4.0, 4.0.5, 4.5, 5.0, 5.0.10, 5.0.11, 5.0.5, 5.0.6, 5.0.7, 5.0.9, 5.1, 6.0, 6.0.1, 6.0.2, 6.0.3, 6.0.4, 6.0.5, 7.0, 7.0.1, 7.0.2, 7.0.3, 7.0.4, 7.0.5, 7.0.6, 7.0.7, 7.0.8, 7.0.9, 8.0, 8.1, 8.1.1

References

NameSourceURLTags
249366http://download.oracle.com/sunalerts/1019937.1.htmlSUNALERT
SUSE-SR:2008:026http://lists.opensuse.org/opensuse-security-announce/2008-11/msg00002.htmlSUSE
32700http://secunia.com/advisories/32700SECUNIA
32872http://secunia.com/advisories/32872SECUNIA
35163http://secunia.com/advisories/35163SECUNIA
http://support.nortel.com/go/main.jsp?cscat=BLTNDETAIL&id=800801http://support.nortel.com/go/main.jsp?cscat=BLTNDETAIL&id=800801CONFIRM
http://support.nortel.com/go/main.jsp?cscat=BLTNDETAIL&id=909609http://support.nortel.com/go/main.jsp?cscat=BLTNDETAIL&id=909609CONFIRM
http://www.adobe.com/support/security/bulletins/apsb08-19.htmlhttp://www.adobe.com/support/security/bulletins/apsb08-19.htmlCONFIRM
http://www.adobe.com/support/security/bulletins/apsb09-04.htmlhttp://www.adobe.com/support/security/bulletins/apsb09-04.htmlCONFIRM
RHSA-2008:0974http://www.redhat.com/support/errata/RHSA-2008-0974.htmlREDHAT
29420http://www.securityfocus.com/bid/29420BID
1021140http://www.securitytracker.com/id?1021140SECTRACK
TA08-309Ahttp://www.us-cert.gov/cas/techalerts/TA08-309A.htmlCERTUS Government Resource
ADV-2008-3001http://www.vupen.com/english/advisories/2008/3001VUPEN
ADV-2009-0098http://www.vupen.com/english/advisories/2009/0098VUPEN
acrobatreader-pdf-dos(42886)https://exchange.xforce.ibmcloud.com/vulnerabilities/42886XF
5687https://www.exploit-db.com/exploits/5687EXPLOIT-DB