CVE-2008-2491

Current Description

SQL injection vulnerability in adv_cat.php in AbleSpace 1.0 allows remote attackers to execute arbitrary SQL commands via the cat_id parameter.

Basic Data

PublishedMay 28, 2008
Last ModifiedOctober 11, 2018
Assignercve@mitre.org
Data TypeCVE
Data FormatMITRE
Data Version4.0
Problem TypeCWE-89
CVE Data Version4.0

Base Metric V2

CVSS 2 - Version2.0
CVSS 2 - Vector StringAV:N/AC:L/Au:N/C:P/I:P/A:P
CVSS 2 - Access VectorNETWORK
CVSS 2 - Access ComplexityLOW
CVSS 2 - AuthenticationNONE
CVSS 2 - Confidentiality ImpactPARTIAL
CVSS 2 - Availability ImpactPARTIAL
CVSS 2 - Base Score7.5
SeverityHIGH
Exploitability Score10.0
Impact Score6.4
Obtain All Privilegefalse
Obtain User Privilegefalse
Obtain Other Privilegetrue

Base Metric V3

No data provided.

Configurations

  • OR - Configuration 1
    Cpe VersionPartVendorProductVersionUpdateEditionLanguageSW EditionTarget SWTarget HWOtherVersion Start IncludingVersion End IncludingVersion Start ExcludingVersion End Excluding
    2.3ApplicationHotscriptsAblespace1.0*******

Vulnerable Software List

VendorProductVersions
Hotscripts Ablespace 1.0

References

NameSourceURLTags
20080525 Ablespace 1.0 'cat_id' Parameter SQL Injection Vulnerabilityhttp://www.securityfocus.com/archive/1/492576/100/0/threadedBUGTRAQ
29369http://www.securityfocus.com/bid/29369BIDExploit
ablespace-advcat-sql-injection(42635)https://exchange.xforce.ibmcloud.com/vulnerabilities/42635XF