CVE-2008-2481

Current Description

PHP remote file inclusion vulnerability in authentication/phpbb3/phpbb3.functions.php in phpRaider 1.0.7 and 1.0.7a, when register_globals is enabled, allows remote attackers to execute arbitrary PHP code via a URL in the pConfig_auth[phpbb_path] parameter.

Basic Data

PublishedMay 28, 2008
Last ModifiedSeptember 29, 2017
Assignercve@mitre.org
Data TypeCVE
Data FormatMITRE
Data Version4.0
Problem TypeCWE-94
CVE Data Version4.0

Base Metric V2

CVSS 2 - Version2.0
CVSS 2 - Vector StringAV:N/AC:L/Au:N/C:C/I:C/A:C
CVSS 2 - Access VectorNETWORK
CVSS 2 - Access ComplexityLOW
CVSS 2 - AuthenticationNONE
CVSS 2 - Confidentiality ImpactCOMPLETE
CVSS 2 - Availability ImpactCOMPLETE
CVSS 2 - Base Score10.0
SeverityHIGH
Exploitability Score10.0
Impact Score10.0
Obtain All Privilegetrue
Obtain User Privilegefalse
Obtain Other Privilegefalse

Base Metric V3

No data provided.

Configurations

  • OR - Configuration 1
    Cpe VersionPartVendorProductVersionUpdateEditionLanguageSW EditionTarget SWTarget HWOtherVersion Start IncludingVersion End IncludingVersion Start ExcludingVersion End Excluding
    2.3ApplicationPhpraiderPhpraider1.0.7*******
    2.3ApplicationPhpraiderPhpraider1.0.7a*******

Vulnerable Software List

VendorProductVersions
Phpraider Phpraider 1.0.7, 1.0.7a

References

NameSourceURLTags
http://forums.phpraider.com/showthread.php?t=1087#v1_0_7b_-_May_29__2008http://forums.phpraider.com/showthread.php?t=1087#v1_0_7b_-_May_29__2008CONFIRM
30375http://secunia.com/advisories/30375SECUNIAVendor Advisory
29356http://www.securityfocus.com/bid/29356BIDExploit
ADV-2008-1646http://www.vupen.com/english/advisories/2008/1646/referencesVUPEN
phpraider-phpbb3functions-file-include(42622)https://exchange.xforce.ibmcloud.com/vulnerabilities/42622XF
5671https://www.exploit-db.com/exploits/5671EXPLOIT-DB