CVE-2007-4486

Current Description

Multiple PHP remote file inclusion vulnerabilities in index.php in Linkliste 1.2 allow remote attackers to execute arbitrary PHP code via a URL in the (1) styl[top], (2) url_eintrag, or (3) styl[themen] parameter.

Basic Data

PublishedAugust 22, 2007
Last ModifiedOctober 15, 2018
Assignercve@mitre.org
Data TypeCVE
Data FormatMITRE
Data Version4.0
Problem TypeNVD-CWE-Other
CVE Data Version4.0

Base Metric V2

CVSS 2 - Version2.0
CVSS 2 - Vector StringAV:N/AC:L/Au:N/C:P/I:P/A:P
CVSS 2 - Access VectorNETWORK
CVSS 2 - Access ComplexityLOW
CVSS 2 - AuthenticationNONE
CVSS 2 - Confidentiality ImpactPARTIAL
CVSS 2 - Availability ImpactPARTIAL
CVSS 2 - Base Score7.5
SeverityHIGH
Exploitability Score10.0
Impact Score6.4
Obtain All Privilegefalse
Obtain User Privilegefalse
Obtain Other Privilegetrue

Base Metric V3

No data provided.

Configurations

  • OR - Configuration 1
    Cpe VersionPartVendorProductVersionUpdateEditionLanguageSW EditionTarget SWTarget HWOtherVersion Start IncludingVersion End IncludingVersion Start ExcludingVersion End Excluding
    2.3ApplicationLinklisteLinkliste1.2*******

Vulnerable Software List

VendorProductVersions
Linkliste Linkliste 1.2

References

NameSourceURLTags
38330http://osvdb.org/38330OSVDB
http://securityvulns.com/Rdocument752.htmlhttp://securityvulns.com/Rdocument752.htmlMISCExploit
http://securityvulns.com/source26994.htmlhttp://securityvulns.com/source26994.htmlMISC
20070821 Vulnerabilities digesthttp://www.securityfocus.com/archive/1/477253/100/0/threadedBUGTRAQ
20071010 Vulnerabilities digesthttp://www.securityfocus.com/archive/1/482006/100/0/threadedBUGTRAQ
26045http://www.securityfocus.com/bid/26045BID
0daylinkliste-index-file-include(36146)https://exchange.xforce.ibmcloud.com/vulnerabilities/36146XF