CVE-2007-0067

Current Description

Unspecified vulnerability in the Lotus Domino Web Server 6.0, 6.5.x before 6.5.6, and 7.0.x before 7.0.3 allows remote attackers to cause a denial of service (daemon crash) via requests for URLs that reference certain files.

Basic Data

PublishedJune 06, 2007
Last ModifiedJuly 29, 2017
Assignercve@mitre.org
Data TypeCVE
Data FormatMITRE
Data Version4.0
Problem TypeNVD-CWE-noinfo
CVE Data Version4.0

Base Metric V2

CVSS 2 - Version2.0
CVSS 2 - Vector StringAV:N/AC:L/Au:N/C:N/I:N/A:C
CVSS 2 - Access VectorNETWORK
CVSS 2 - Access ComplexityLOW
CVSS 2 - AuthenticationNONE
CVSS 2 - Confidentiality ImpactNONE
CVSS 2 - Availability ImpactCOMPLETE
CVSS 2 - Base Score7.8
SeverityHIGH
Exploitability Score10.0
Impact Score6.9
Obtain All Privilegefalse
Obtain User Privilegefalse
Obtain Other Privilegefalse

Base Metric V3

No data provided.

Configurations

  • OR - Configuration 1
    Cpe VersionPartVendorProductVersionUpdateEditionLanguageSW EditionTarget SWTarget HWOtherVersion Start IncludingVersion End IncludingVersion Start ExcludingVersion End Excluding
    2.3ApplicationIbmLotus Domino Web Server6.0*******
    2.3ApplicationIbmLotus Domino Web Server6.0.1*******
    2.3ApplicationIbmLotus Domino Web Server6.0.2*******
    2.3ApplicationIbmLotus Domino Web Server6.0.2_cf2*******
    2.3ApplicationIbmLotus Domino Web Server6.0.3*******
    2.3ApplicationIbmLotus Domino Web Server6.0.4*******
    2.3ApplicationIbmLotus Domino Web Server6.0.5*******
    2.3ApplicationIbmLotus Domino Web Server6.5.0*******
    2.3ApplicationIbmLotus Domino Web Server6.5.1*******
    2.3ApplicationIbmLotus Domino Web Server6.5.2*******
    2.3ApplicationIbmLotus Domino Web Server6.5.3*******
    2.3ApplicationIbmLotus Domino Web Server6.5.4*******
    2.3ApplicationIbmLotus Domino Web Server6.5.4*fp1*****
    2.3ApplicationIbmLotus Domino Web Server6.5.4*fp2*****
    2.3ApplicationIbmLotus Domino Web Server6.5.5*******
    2.3ApplicationIbmLotus Domino Web Server6.5.5*fp1*****
    2.3ApplicationIbmLotus Domino Web Server6.5.5*fp2*****
    2.3ApplicationIbmLotus Domino Web Server7.0*******
    2.3ApplicationIbmLotus Domino Web Server7.0.1*******
    2.3ApplicationIbmLotus Domino Web Server7.0.2*******
    2.3ApplicationIbmLotus Domino Web Server7.0.2*fp1*****

Vulnerable Software List

VendorProductVersions
Ibm Lotus Domino Web Server 6.0, 6.0.1, 6.0.2, 6.0.2_cf2, 6.0.3, 6.0.4, 6.0.5, 6.5.0, 6.5.1, 6.5.2, 6.5.3, 6.5.4, 6.5.5, 7.0, 7.0.1, 7.0.2

References

NameSourceURLTags
35766http://osvdb.org/35766OSVDB
25542http://secunia.com/advisories/25542SECUNIAPATCH Vendor Advisory
24307http://www.securityfocus.com/bid/24307BIDPATCH
1018189http://www.securitytracker.com/id?1018189SECTRACK
ADV-2007-2046http://www.vupen.com/english/advisories/2007/2046VUPEN
http://www-1.ibm.com/support/docview.wss?uid=swg21257251http://www-1.ibm.com/support/docview.wss?uid=swg21257251CONFIRMPATCH
domino-unspecified-dos(34689)https://exchange.xforce.ibmcloud.com/vulnerabilities/34689XF