CVE-2006-7111

Current Description

Unspecified vulnerability in Futomi's CGI Cafe KMail CGI 1.0.3 and earlier allows remote attackers to bypass authentication and obtain unauthorized email access via unspecified vectors.

Basic Data

PublishedMarch 05, 2007
Last ModifiedJuly 29, 2017
Assignercve@mitre.org
Data TypeCVE
Data FormatMITRE
Data Version4.0
Problem TypeNVD-CWE-Other
CVE Data Version4.0

Base Metric V2

CVSS 2 - Version2.0
CVSS 2 - Vector StringAV:N/AC:L/Au:N/C:P/I:P/A:P
CVSS 2 - Access VectorNETWORK
CVSS 2 - Access ComplexityLOW
CVSS 2 - AuthenticationNONE
CVSS 2 - Confidentiality ImpactPARTIAL
CVSS 2 - Availability ImpactPARTIAL
CVSS 2 - Base Score7.5
SeverityHIGH
Exploitability Score10.0
Impact Score6.4
Obtain All Privilegefalse
Obtain User Privilegefalse
Obtain Other Privilegetrue

Base Metric V3

No data provided.

Configurations

  • OR - Configuration 1
    Cpe VersionPartVendorProductVersionUpdateEditionLanguageSW EditionTarget SWTarget HWOtherVersion Start IncludingVersion End IncludingVersion Start ExcludingVersion End Excluding
    2.3ApplicationFutomis Cgi CafeKmail Cgi1.0.1*******
    2.3ApplicationFutomis Cgi CafeKmail Cgi1.0.2*******
    2.3ApplicationFutomis Cgi CafeKmail Cgi1.0.3*******

Vulnerable Software List

VendorProductVersions
Futomis Cgi Cafe Kmail Cgi 1.0.1, 1.0.2, 1.0.3

References

NameSourceURLTags
http://futomi.com/library/info/20061012.htmlhttp://futomi.com/library/info/20061012.htmlCONFIRM
22351http://secunia.com/advisories/22351SECUNIA
20506http://www.securityfocus.com/bid/20506BID
kmail-cgi-authentication-bypass(29513)https://exchange.xforce.ibmcloud.com/vulnerabilities/29513XF