CVE-2006-7067

Current Description

Oracle 10g R2 and possibly other versions allows remote attackers to trigger internal errors, and possibly have other impacts, via an "alter session set events" command with invalid arguments. NOTE: this issue was originally disputed by a third party, but the dispute was retracted. NOTE: this issue was called an "integer overflow" in the original source, but this might be incorrect.

Basic Data

PublishedMarch 02, 2007
Last ModifiedOctober 16, 2018
Assignercve@mitre.org
Data TypeCVE
Data FormatMITRE
Data Version4.0
Problem TypeNVD-CWE-Other
CVE Data Version4.0

Base Metric V2

CVSS 2 - Version2.0
CVSS 2 - Vector StringAV:L/AC:H/Au:S/C:C/I:C/A:C
CVSS 2 - Access VectorLOCAL
CVSS 2 - Access ComplexityHIGH
CVSS 2 - AuthenticationSINGLE
CVSS 2 - Confidentiality ImpactCOMPLETE
CVSS 2 - Availability ImpactCOMPLETE
CVSS 2 - Base Score6.0
SeverityMEDIUM
Exploitability Score1.5
Impact Score10.0
Obtain All Privilegetrue
Obtain User Privilegefalse
Obtain Other Privilegefalse

Base Metric V3

No data provided.

Configurations

  • OR - Configuration 1
    Cpe VersionPartVendorProductVersionUpdateEditionLanguageSW EditionTarget SWTarget HWOtherVersion Start IncludingVersion End IncludingVersion Start ExcludingVersion End Excluding
    2.3ApplicationOracleDatabase Server10.2.1r2******

Vulnerable Software List

VendorProductVersions
Oracle Database Server 10.2.1

References

NameSourceURLTags
20060727 Oracle 10g R2 and, probably, all previous versionshttp://lists.grok.org.uk/pipermail/full-disclosure/2006-July/048251.htmlFULLDISCExploit
20060728 Oracle 10g R2 and, probably, all previous versionshttp://lists.grok.org.uk/pipermail/full-disclosure/2006-July/048292.htmlFULLDISC
2328http://securityreason.com/securityalert/2328SREASON
20060727 Oracle 10g R2 and, probably, all previous versionshttp://www.securityfocus.com/archive/1/441345/100/0/threadedBUGTRAQ
20060728 Oracle 10g R2 and, probably, all previous versionshttp://www.securityfocus.com/archive/1/441477/100/0/threadedBUGTRAQ