CVE-2006-7034

Current Description

SQL injection vulnerability in directory.php in Super Link Exchange Script 1.0 might allow remote attackers to execute arbitrary SQL queries via the cat parameter.

Basic Data

PublishedFebruary 23, 2007
Last ModifiedOctober 16, 2018
Assignercve@mitre.org
Data TypeCVE
Data FormatMITRE
Data Version4.0
Problem TypeNVD-CWE-Other
CVE Data Version4.0

Base Metric V2

CVSS 2 - Version2.0
CVSS 2 - Vector StringAV:N/AC:L/Au:N/C:P/I:P/A:P
CVSS 2 - Access VectorNETWORK
CVSS 2 - Access ComplexityLOW
CVSS 2 - AuthenticationNONE
CVSS 2 - Confidentiality ImpactPARTIAL
CVSS 2 - Availability ImpactPARTIAL
CVSS 2 - Base Score7.5
SeverityHIGH
Exploitability Score10.0
Impact Score6.4
Obtain All Privilegefalse
Obtain User Privilegefalse
Obtain Other Privilegefalse

Base Metric V3

No data provided.

Configurations

  • AND
    • OR - Configuration 1
      Cpe VersionPartVendorProductVersionUpdateEditionLanguageSW EditionTarget SWTarget HWOtherVersion Start IncludingVersion End IncludingVersion Start ExcludingVersion End Excluding
      2.3OSAppleMac Os X10.4.9*******
      2.3OSHpHp-ux********
      2.3OSHpTru645.1b_pk2_bl22*******
      2.3OSIbmAix********
      2.3OSIbmOs2********
      2.3OSLinuxLinux Kernel********
      2.3OSMicrosoftWindows 2000********
      2.3OSMicrosoftWindows 2003 Serversp2*******
      2.3OSMicrosoftWindows 95********
      2.3OSMicrosoftWindows 98*gold******
      2.3OSMicrosoftWindows 98se********
      2.3OSMicrosoftWindows Me********
      2.3OSMicrosoftWindows Nt4.0*******
      2.3OSMicrosoftWindows Xp*gold******
      2.3OSSanta Cruz OperationSco Unix********
      2.3OSSunSolaris********
      2.3OSWindriverBsdos********
    • OR Running on/with:
      Cpe VersionPartVendorProductVersionUpdateEditionLanguageSW EditionTarget SWTarget HWOtherVersion Start IncludingVersion End IncludingVersion Start ExcludingVersion End Excluding
      2.3ApplicationSuper Link Exchange ScriptSuper Link Exchange Script1.0*******

Vulnerable Software List

VendorProductVersions
Super Link Exchange Script Super Link Exchange Script 1.0

References

NameSourceURLTags
2285http://securityreason.com/securityalert/2285SREASON
20060525 Super Link Exchange Script v1.0http://www.securityfocus.com/archive/1/435166/30/4680/threadedBUGTRAQ
superlinkexchange-directory-sql-injection(26720)https://exchange.xforce.ibmcloud.com/vulnerabilities/26720XF