CVE-2006-6951

Current Description

Cross-site scripting (XSS) vulnerability in blog.php in OdysseusBlog allows remote attackers to inject arbitrary web script or HTML via the page parameter.

Basic Data

PublishedJanuary 23, 2007
Last ModifiedJuly 29, 2017
Assignercve@mitre.org
Data TypeCVE
Data FormatMITRE
Data Version4.0
Problem TypeNVD-CWE-Other
CVE Data Version4.0

Base Metric V2

CVSS 2 - Version2.0
CVSS 2 - Vector StringAV:N/AC:M/Au:N/C:P/I:P/A:P
CVSS 2 - Access VectorNETWORK
CVSS 2 - Access ComplexityMEDIUM
CVSS 2 - AuthenticationNONE
CVSS 2 - Confidentiality ImpactPARTIAL
CVSS 2 - Availability ImpactPARTIAL
CVSS 2 - Base Score6.8
SeverityMEDIUM
Exploitability Score8.6
Impact Score6.4
Obtain All Privilegefalse
Obtain User Privilegefalse
Obtain Other Privilegetrue

Base Metric V3

No data provided.

Configurations

  • OR - Configuration 1
    Cpe VersionPartVendorProductVersionUpdateEditionLanguageSW EditionTarget SWTarget HWOtherVersion Start IncludingVersion End IncludingVersion Start ExcludingVersion End Excluding
    2.3ApplicationOdysseus BlogOdysseus Blog********

Vulnerable Software List

VendorProductVersions
Odysseus Blog Odysseus Blog *

References

NameSourceURLTags
20061116 OdysseusBlog => 1.0.0 Cross Site Scriptinghttp://archives.neohapsis.com/archives/bugtraq/2006-11/0274.htmlBUGTRAQExploit
2173http://securityreason.com/securityalert/2173SREASON
20070122 old OdysseusBlog XSS report - possibly incorrecthttp://www.attrition.org/pipermail/vim/2007-January/001250.htmlVIM
21128http://www.securityfocus.com/bid/21128BIDExploit
odysseusblog-blog-xss(30333)https://exchange.xforce.ibmcloud.com/vulnerabilities/30333XF