CVE-2006-2868

Current Description

Multiple PHP remote file inclusion vulnerabilities in Claroline 1.7.6 allow remote attackers to execute arbitrary PHP code via a URL in the includePath cookie to (1) auth/extauth/drivers/mambo.inc.php or (2) auth/extauth/drivers/postnuke.inc.php.

Basic Data

PublishedJune 06, 2006
Last ModifiedOctober 19, 2017
Assignercve@mitre.org
Data TypeCVE
Data FormatMITRE
Data Version4.0
Problem TypeNVD-CWE-Other
CVE Data Version4.0

Base Metric V2

CVSS 2 - Version2.0
CVSS 2 - Vector StringAV:N/AC:H/Au:N/C:P/I:P/A:P
CVSS 2 - Access VectorNETWORK
CVSS 2 - Access ComplexityHIGH
CVSS 2 - AuthenticationNONE
CVSS 2 - Confidentiality ImpactPARTIAL
CVSS 2 - Availability ImpactPARTIAL
CVSS 2 - Base Score5.1
SeverityMEDIUM
Exploitability Score4.9
Impact Score6.4
Obtain All Privilegefalse
Obtain User Privilegefalse
Obtain Other Privilegetrue

Base Metric V3

No data provided.

Configurations

  • OR - Configuration 1
    Cpe VersionPartVendorProductVersionUpdateEditionLanguageSW EditionTarget SWTarget HWOtherVersion Start IncludingVersion End IncludingVersion Start ExcludingVersion End Excluding
    2.3ApplicationClarolineClaroline1.7.6*******

Vulnerable Software List

VendorProductVersions
Claroline Claroline 1.7.6

References

NameSourceURLTags
20434http://secunia.com/advisories/20434SECUNIAVendor Advisory
25324http://www.osvdb.org/25324OSVDB
25327http://www.osvdb.org/25327OSVDB
18265http://www.securityfocus.com/bid/18265BID
ADV-2006-2126http://www.vupen.com/english/advisories/2006/2126VUPEN
claroline-includepath-file-include(26909)https://exchange.xforce.ibmcloud.com/vulnerabilities/26909XF
1877https://www.exploit-db.com/exploits/1877EXPLOIT-DB