CVE-2006-0300

Current Description

Mozilla Firefox before 1.5.0.1, Thunderbird 1.5 if running Javascript in mail, and SeaMonkey before 1.0 allow remote attackers to execute arbitrary code by changing an element's style from position:relative to position:static, which causes Gecko to operate on freed memory.

Basic Data

PublishedFebruary 02, 2006
Last ModifiedOctober 19, 2018
Assignercve@mitre.org
Data TypeCVE
Data FormatMITRE
Data Version4.0
Problem TypeNVD-CWE-Other
CVE Data Version4.0

Base Metric V2

CVSS 2 - Version2.0
CVSS 2 - Vector StringAV:N/AC:L/Au:N/C:P/I:P/A:P
CVSS 2 - Access VectorNETWORK
CVSS 2 - Access ComplexityLOW
CVSS 2 - AuthenticationNONE
CVSS 2 - Confidentiality ImpactPARTIAL
CVSS 2 - Availability ImpactPARTIAL
CVSS 2 - Base Score7.5
SeverityHIGH
Exploitability Score10.0
Impact Score6.4
Obtain All Privilegefalse
Obtain User Privilegetrue
Obtain Other Privilegefalse

Base Metric V3

No data provided.

Configurations

  • OR - Configuration 1
    Cpe VersionPartVendorProductVersionUpdateEditionLanguageSW EditionTarget SWTarget HWOtherVersion Start IncludingVersion End IncludingVersion Start ExcludingVersion End Excluding
    2.3ApplicationMozillaFirefox0.8*******
    2.3ApplicationMozillaFirefox0.9*******
    2.3ApplicationMozillaFirefox0.9CVE-2004-0909******
    2.3ApplicationMozillaFirefox0.9.1*******
    2.3ApplicationMozillaFirefox0.9.2*******
    2.3ApplicationMozillaFirefox0.9.3*******
    2.3ApplicationMozillaFirefox0.10*******
    2.3ApplicationMozillaFirefox0.10.1*******
    2.3ApplicationMozillaFirefox1.0*******
    2.3ApplicationMozillaFirefox1.0.1*******
    2.3ApplicationMozillaFirefox1.0.2*******
    2.3ApplicationMozillaFirefox1.0.3*******
    2.3ApplicationMozillaFirefox1.0.4*******
    2.3ApplicationMozillaFirefox1.0.5*******
    2.3ApplicationMozillaFirefox1.0.6*******
    2.3ApplicationMozillaFirefox1.0.6*linux*****
    2.3ApplicationMozillaFirefox1.0.7*******
    2.3ApplicationMozillaFirefox1.5*******
    2.3ApplicationMozillaFirefox1.5beta1******
    2.3ApplicationMozillaSeamonkey1.0*alpha*****
    2.3ApplicationMozillaSeamonkey1.0beta******
    2.3ApplicationMozillaThunderbird1.5*******

Vulnerable Software List

VendorProductVersions
Mozilla Firefox 0.10, 0.10.1, 0.8, 0.9, 0.9.1, 0.9.2, 0.9.3, 1.0, 1.0.1, 1.0.2, 1.0.3, 1.0.4, 1.0.5, 1.0.6, 1.0.7, 1.5
Mozilla Thunderbird 1.5
Mozilla Seamonkey 1.0

References

NameSourceURLTags
18700http://secunia.com/advisories/18700SECUNIA
18704http://secunia.com/advisories/18704SECUNIA
22065http://secunia.com/advisories/22065SECUNIA
1015570http://securitytracker.com/id?1015570SECTRACK
http://www.mozilla.org/security/announce/2006/mfsa2006-02.htmlhttp://www.mozilla.org/security/announce/2006/mfsa2006-02.htmlCONFIRM
SSRT061236http://www.securityfocus.com/archive/1/446657/100/200/threadedHP
16476http://www.securityfocus.com/bid/16476BID
ADV-2006-0413http://www.vupen.com/english/advisories/2006/0413VUPEN
ADV-2006-3749http://www.vupen.com/english/advisories/2006/3749VUPEN
https://bugzilla.mozilla.org/show_bug.cgi?id=317934https://bugzilla.mozilla.org/show_bug.cgi?id=317934CONFIRMPatch
mozilla-element-change-memory-corruption(24431)https://exchange.xforce.ibmcloud.com/vulnerabilities/24431XF
oval:org.mitre.oval:def:1514https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A1514OVAL