CVE-2005-0147

Current Description

Firefox before 1.0 and Mozilla before 1.7.5, when configured to use a proxy, respond to 407 proxy auth requests from arbitrary servers, which allows remote attackers to steal NTLM or SPNEGO credentials.

Basic Data

PublishedMay 02, 2005
Last ModifiedOctober 11, 2017
Assignercve@mitre.org
Data TypeCVE
Data FormatMITRE
Data Version4.0
Problem TypeNVD-CWE-Other
CVE Data Version4.0

Base Metric V2

CVSS 2 - Version2.0
CVSS 2 - Vector StringAV:N/AC:L/Au:N/C:P/I:P/A:P
CVSS 2 - Access VectorNETWORK
CVSS 2 - Access ComplexityLOW
CVSS 2 - AuthenticationNONE
CVSS 2 - Confidentiality ImpactPARTIAL
CVSS 2 - Availability ImpactPARTIAL
CVSS 2 - Base Score7.5
SeverityHIGH
Exploitability Score10.0
Impact Score6.4
Obtain All Privilegefalse
Obtain User Privilegefalse
Obtain Other Privilegetrue

Base Metric V3

No data provided.

Configurations

  • OR - Configuration 1
    Cpe VersionPartVendorProductVersionUpdateEditionLanguageSW EditionTarget SWTarget HWOtherVersion Start IncludingVersion End IncludingVersion Start ExcludingVersion End Excluding
    2.3ApplicationMozillaFirefox0.8*******
    2.3ApplicationMozillaFirefox0.9*******
    2.3ApplicationMozillaFirefox0.9.1*******
    2.3ApplicationMozillaFirefox0.9.2*******
    2.3ApplicationMozillaFirefox0.9.3*******
    2.3ApplicationMozillaMozilla1.7*******
    2.3ApplicationMozillaMozilla1.7rc3******
    2.3ApplicationMozillaMozilla1.7.1*******
    2.3ApplicationMozillaMozilla1.7.2*******
    2.3ApplicationMozillaMozilla1.7.3*******

Vulnerable Software List

VendorProductVersions
Mozilla Firefox 0.8, 0.9, 0.9.1, 0.9.2, 0.9.3
Mozilla Mozilla 1.7, 1.7.1, 1.7.2, 1.7.3

References

NameSourceURLTags
http://www.mozilla.org/security/announce/mfsa2005-09.htmlhttp://www.mozilla.org/security/announce/mfsa2005-09.htmlCONFIRMVendor Advisory
RHSA-2005:323http://www.redhat.com/support/errata/RHSA-2005-323.htmlREDHATPatch Vendor Advisory
12407http://www.securityfocus.com/bid/12407BID
https://bugzilla.mozilla.org/show_bug.cgi?id=267263https://bugzilla.mozilla.org/show_bug.cgi?id=267263CONFIRMVendor Advisory
mozilla-407-proxy-obtain-information(19174)https://exchange.xforce.ibmcloud.com/vulnerabilities/19174XF
oval:org.mitre.oval:def:100049https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A100049OVAL
oval:org.mitre.oval:def:9578https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A9578OVAL