CVE-2004-0304

Current Description

SQL injection vulnerability in browse_items.asp in WebCortex WebStores 2000 6.0 allows remote attackers to gain unauthorized access and execute arbitrary commands via the Search_Text parameter.

Basic Data

PublishedNovember 23, 2004
Last ModifiedJuly 11, 2017
Assignercve@mitre.org
Data TypeCVE
Data FormatMITRE
Data Version4.0
Problem TypeNVD-CWE-Other
CVE Data Version4.0

Base Metric V2

CVSS 2 - Version2.0
CVSS 2 - Vector StringAV:N/AC:L/Au:N/C:C/I:C/A:C
CVSS 2 - Access VectorNETWORK
CVSS 2 - Access ComplexityLOW
CVSS 2 - AuthenticationNONE
CVSS 2 - Confidentiality ImpactCOMPLETE
CVSS 2 - Availability ImpactCOMPLETE
CVSS 2 - Base Score10.0
SeverityHIGH
Exploitability Score10.0
Impact Score10.0
Obtain All Privilegetrue
Obtain User Privilegefalse
Obtain Other Privilegefalse

Base Metric V3

No data provided.

Configurations

  • OR - Configuration 1
    Cpe VersionPartVendorProductVersionUpdateEditionLanguageSW EditionTarget SWTarget HWOtherVersion Start IncludingVersion End IncludingVersion Start ExcludingVersion End Excluding
    2.3ApplicationWebcortexWebstores 20006.0*******

Vulnerable Software List

VendorProductVersions
Webcortex Webstores 2000 6.0

References

NameSourceURLTags
20040218 WebCortex Webstores2000 version 6.0 multiple security vulnerabilitieshttp://marc.info/?l=bugtraq&m=107712159425226&w=2BUGTRAQ
7766http://www.securityfocus.com/bid/7766BIDExploit Vendor Advisory
http://www.s-quadra.com/advisories/Adv-20040218.txthttp://www.s-quadra.com/advisories/Adv-20040218.txtMISC
webstores-browseitems-sql-injection(15253)https://exchange.xforce.ibmcloud.com/vulnerabilities/15253XF