CVE-2003-0258

Current Description

Cisco VPN 3000 series concentrators and Cisco VPN 3002 Hardware Client 3.5.x through 4.0.REL, when enabling IPSec over TCP for a port on the concentrator, allow remote attackers to reach the private network without authentication.

Basic Data

PublishedMay 27, 2003
Last ModifiedOctober 30, 2018
Assignercve@mitre.org
Data TypeCVE
Data FormatMITRE
Data Version4.0
Problem TypeNVD-CWE-Other
CVE Data Version4.0

Base Metric V2

CVSS 2 - Version2.0
CVSS 2 - Vector StringAV:N/AC:L/Au:N/C:P/I:P/A:P
CVSS 2 - Access VectorNETWORK
CVSS 2 - Access ComplexityLOW
CVSS 2 - AuthenticationNONE
CVSS 2 - Confidentiality ImpactPARTIAL
CVSS 2 - Availability ImpactPARTIAL
CVSS 2 - Base Score7.5
SeverityHIGH
Exploitability Score10.0
Impact Score6.4
Obtain All Privilegefalse
Obtain User Privilegefalse
Obtain Other Privilegetrue

Base Metric V3

No data provided.

Configurations

  • AND
    • OR - Configuration 1
      Cpe VersionPartVendorProductVersionUpdateEditionLanguageSW EditionTarget SWTarget HWOtherVersion Start IncludingVersion End IncludingVersion Start ExcludingVersion End Excluding
      2.3HardwareCiscoVpn 3015 Concentrator********
      2.3HardwareCiscoVpn 3030 Concentator********
      2.3HardwareCiscoVpn 3060 Concentrator********
      2.3HardwareCiscoVpn 3080 Concentrator********
      2.3OSCiscoVpn 3000 Concentrator Series Software3.5(rel)*******
      2.3OSCiscoVpn 3000 Concentrator Series Software3.5.1*******
      2.3OSCiscoVpn 3000 Concentrator Series Software3.5.2*******
      2.3OSCiscoVpn 3000 Concentrator Series Software3.5.3*******
      2.3OSCiscoVpn 3000 Concentrator Series Software3.5.4*******
      2.3OSCiscoVpn 3000 Concentrator Series Software3.5.5*******
      2.3OSCiscoVpn 3000 Concentrator Series Software3.6*******
      2.3OSCiscoVpn 3000 Concentrator Series Software3.6.1*******
      2.3OSCiscoVpn 3000 Concentrator Series Software3.6.3*******
      2.3OSCiscoVpn 3000 Concentrator Series Software3.6.5*******
      2.3OSCiscoVpn 3000 Concentrator Series Software3.6.7*******
      2.3OSCiscoVpn 3000 Concentrator Series Software3.6.7.a*******
      2.3OSCiscoVpn 3000 Concentrator Series Software3.6.7.b*******
      2.3OSCiscoVpn 3000 Concentrator Series Software3.6.7.c*******
      2.3OSCiscoVpn 3000 Concentrator Series Software3.6.7.d*******
      2.3OSCiscoVpn 3000 Concentrator Series Software3.6.7d*******
      2.3OSCiscoVpn 3000 Concentrator Series Software4.0*******
      2.3OSCiscoVpn 3005 Concentrator Software4.0.1*******
    • OR Running on/with:
      Cpe VersionPartVendorProductVersionUpdateEditionLanguageSW EditionTarget SWTarget HWOtherVersion Start IncludingVersion End IncludingVersion Start ExcludingVersion End Excluding
      2.3ApplicationCiscoVpn 3002 Hardware Client********

Vulnerable Software List

VendorProductVersions
Cisco Vpn 3000 Concentrator Series Software 3.5(rel), 3.5.1, 3.5.2, 3.5.3, 3.5.4, 3.5.5, 3.6, 3.6.1, 3.6.3, 3.6.5, 3.6.7, 3.6.7.a, 3.6.7.b, 3.6.7.c, 3.6.7.d, 3.6.7d, 4.0
Cisco Vpn 3002 Hardware Client *
Cisco Vpn 3005 Concentrator Software 4.0.1
Cisco Vpn 3015 Concentrator *
Cisco Vpn 3030 Concentator *
Cisco Vpn 3060 Concentrator *
Cisco Vpn 3080 Concentrator *

References

NameSourceURLTags
20030507 Cisco VPN 3000 Concentrator Vulnerabilitieshttp://www.cisco.com/warp/public/707/cisco-sa-20030507-vpn3k.shtmlCISCOPatch Vendor Advisory
VU#727780http://www.kb.cert.org/vuls/id/727780CERT-VNUS Government Resource
cisco-vpn-unauth-access(11954)https://exchange.xforce.ibmcloud.com/vulnerabilities/11954XF