CVE-2002-0171

Current Description

IRISconsole 2.0 may allow users to log into the icadmin account with an incorrect password in some circumstances, which could allow users to gain privileges.

Basic Data

PublishedMay 16, 2002
Last ModifiedSeptember 11, 2008
Assignercve@mitre.org
Data TypeCVE
Data FormatMITRE
Data Version4.0
Problem TypeNVD-CWE-Other
CVE Data Version4.0

Base Metric V2

CVSS 2 - Version2.0
CVSS 2 - Vector StringAV:N/AC:L/Au:N/C:P/I:P/A:P
CVSS 2 - Access VectorNETWORK
CVSS 2 - Access ComplexityLOW
CVSS 2 - AuthenticationNONE
CVSS 2 - Confidentiality ImpactPARTIAL
CVSS 2 - Availability ImpactPARTIAL
CVSS 2 - Base Score7.5
SeverityHIGH
Exploitability Score10.0
Impact Score6.4
Obtain All Privilegefalse
Obtain User Privilegefalse
Obtain Other Privilegetrue

Base Metric V3

No data provided.

Configurations

  • OR - Configuration 1
    Cpe VersionPartVendorProductVersionUpdateEditionLanguageSW EditionTarget SWTarget HWOtherVersion Start IncludingVersion End IncludingVersion Start ExcludingVersion End Excluding
    2.3ApplicationSgiIrisconsole2.0*******

Vulnerable Software List

VendorProductVersions
Sgi Irisconsole 2.0

References

NameSourceURLTags
20020406-01-Pftp://patches.sgi.com/support/free/security/advisories/20020406-01-PSGIPatch Vendor Advisory
irix-irisconsole-icadmin-access(8933)http://www.iss.net/security_center/static/8933.phpXF
VU#498707http://www.kb.cert.org/vuls/id/498707CERT-VNUS Government Resource
5351http://www.osvdb.org/5351OSVDB
4588http://www.securityfocus.com/bid/4588BID