CVE-2002-0007

Current Description

CGI.pl in Bugzilla before 2.14.1, when using LDAP, allows remote attackers to obtain an anonymous bind to the LDAP server via a request that does not include a password, which causes a null password to be sent to the LDAP server.

Basic Data

PublishedJanuary 31, 2002
Last ModifiedOctober 10, 2017
Assignercve@mitre.org
Data TypeCVE
Data FormatMITRE
Data Version4.0
Problem TypeNVD-CWE-Other
CVE Data Version4.0

Base Metric V2

CVSS 2 - Version2.0
CVSS 2 - Vector StringAV:N/AC:L/Au:N/C:C/I:C/A:C
CVSS 2 - Access VectorNETWORK
CVSS 2 - Access ComplexityLOW
CVSS 2 - AuthenticationNONE
CVSS 2 - Confidentiality ImpactCOMPLETE
CVSS 2 - Availability ImpactCOMPLETE
CVSS 2 - Base Score10.0
SeverityHIGH
Exploitability Score10.0
Impact Score10.0
Obtain All Privilegetrue
Obtain User Privilegefalse
Obtain Other Privilegefalse

Base Metric V3

No data provided.

Configurations

  • OR - Configuration 1
    Cpe VersionPartVendorProductVersionUpdateEditionLanguageSW EditionTarget SWTarget HWOtherVersion Start IncludingVersion End IncludingVersion Start ExcludingVersion End Excluding
    2.3ApplicationMozillaBugzilla********2.14.1

Vulnerable Software List

VendorProductVersions
Mozilla Bugzilla *

References

NameSourceURLTags
20020105 Security Advisory for Bugzilla v2.15 (cvs20020103) and olderhttp://archives.neohapsis.com/archives/bugtraq/2002-01/0034.htmlBUGTRAQPatch Vendor Advisory
http://bugzilla.mozilla.org/show_bug.cgi?id=54901http://bugzilla.mozilla.org/show_bug.cgi?id=54901MISCVendor Advisory
RHSA-2002:001http://rhn.redhat.com/errata/RHSA-2002-001.htmlREDHAT
http://www.bugzilla.org/security2_14_1.htmlhttp://www.bugzilla.org/security2_14_1.htmlCONFIRM
3792http://www.securityfocus.com/bid/3792BID
bugzilla-ldap-auth-bypass(7812)https://exchange.xforce.ibmcloud.com/vulnerabilities/7812XF