CVE-1999-0368

Current Description

Buffer overflows in wuarchive ftpd (wu-ftpd) and ProFTPD lead to remote root access, a.k.a. palmetto.

Basic Data

PublishedFebruary 09, 1999
Last ModifiedSeptember 09, 2008
Assignercve@mitre.org
Data TypeCVE
Data FormatMITRE
Data Version4.0
Problem TypeNVD-CWE-Other
CVE Data Version4.0

Base Metric V2

CVSS 2 - Version2.0
CVSS 2 - Vector StringAV:N/AC:L/Au:N/C:C/I:C/A:C
CVSS 2 - Access VectorNETWORK
CVSS 2 - Access ComplexityLOW
CVSS 2 - AuthenticationNONE
CVSS 2 - Confidentiality ImpactCOMPLETE
CVSS 2 - Availability ImpactCOMPLETE
CVSS 2 - Base Score10.0
SeverityHIGH
Exploitability Score10.0
Impact Score10.0
Obtain All Privilegetrue
Obtain User Privilegefalse
Obtain Other Privilegefalse

Base Metric V3

No data provided.

Configurations

  • OR - Configuration 1
    Cpe VersionPartVendorProductVersionUpdateEditionLanguageSW EditionTarget SWTarget HWOtherVersion Start IncludingVersion End IncludingVersion Start ExcludingVersion End Excluding
    2.3ApplicationProftpd ProjectProftpd1.2_pre1*******
    2.3ApplicationWashington UniversityWu-ftpd2.4.2_beta18*******
    2.3ApplicationWashington UniversityWu-ftpd2.4.2_beta18_vr9*******
  • OR - Configuration 2
    Cpe VersionPartVendorProductVersionUpdateEditionLanguageSW EditionTarget SWTarget HWOtherVersion Start IncludingVersion End IncludingVersion Start ExcludingVersion End Excluding
    2.3OSCalderaOpenlinux1.3*******
    2.3OSDebianDebian Linux2.0*******
    2.3OSRedhatLinux5.0*******
    2.3OSRedhatLinux5.1*******
    2.3OSScoOpenserver5.0*******
    2.3OSScoOpenserver5.0.2*******
    2.3OSScoOpenserver5.0.3*******
    2.3OSScoOpenserver5.0.4*******
    2.3OSScoOpenserver5.0.5*******
    2.3OSScoUnixware7.0*******
    2.3OSScoUnixware7.0.1*******
    2.3OSSlackwareSlackware Linux3.4*******
    2.3OSSlackwareSlackware Linux3.5*******
    2.3OSSlackwareSlackware Linux3.6*******

Vulnerable Software List

VendorProductVersions
Debian Debian Linux 2.0
Caldera Openlinux 1.3
Slackware Slackware Linux 3.4, 3.5, 3.6
Redhat Linux 5.0, 5.1
Proftpd Project Proftpd 1.2_pre1
Washington University Wu-ftpd 2.4.2_beta18, 2.4.2_beta18_vr9
Sco Openserver 5.0, 5.0.2, 5.0.3, 5.0.4, 5.0.5
Sco Unixware 7.0, 7.0.1

References

This CVE contains no reference information.